Jump to content

Tomcatkzn

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by Tomcatkzn

  1. Thanks guys. Still new at linux. ran sudo apt-get install php5 and got another error about stuff missing. So went to the package manager and selected libapache2-mod-php5 It said that to install that something else had to be uninstalled which I accepted. The install completed fine. I ran the fog install again and it worked perfectly. Yeehaa Thank guys. (Sorry about lack of detail, but power is out so am on my Samsung i9000)
  2. Hi Guys. Any help much appreciated. Tried to update FOG .29 too .32. (This on Ubuntu 10.04 LTS) ran ./installfog.sh and get the following error: Configuring services. * Setting up fog user...Exists * Setting up and starting MySql...OK * Backing up user reports...OK * Setting up and starting Apache Web Server...Failed! Tried restarting Apache - no joy. sudo /etc/init.d/apache2 restart * Restarting web server apache2 apache2: Syntax error on line 204 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/php5.load: Cannot load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib/apache2/modules/libphp5.so: cannot open shared object file: No such file or directory
×
×
  • Create New...