Jump to content

Recommended Posts

Posted (edited)

Hi,

 

My remoteapps server was working fine but now seems to through up errors with the old systems (exams manager).

 

The error is incorrect connect.ini.

 

It logs into Sims fine but when I click on exams it throws a wobbly.

 

The logons work perfectly for me and i can get into sims exams.

 

The only thing I can see different is I am a domain admins and have a logon script. Everyone else uses GP preferences to map drives.

 

I have put a script back too map the drive into one of the users but that doesn't help.

Edited by Simcfc73
Posted

Sounds weird, but run SIMSINST as the user, select SIMS workstation, don't actually install anything, just check the paths - sims drive and sims application directory.

 

Might also we worth checking the virtual store directory as well to see if the user has a user defined connect.ini - assuming it's 2008

Posted

Its very weird, I log on as that user directly onto the remoteapps server and it works fine and gets into exams.. if I log on via the UAG and remoteapps then I get the incorrect connect.ini. I can't do the simsinst thing as its a remoteapps thing (I think) and I have done a search for all the connect.ini on the server and they all look the same... where is the virtual store directory?

 

I have logged it with Capita but they haven't got back to me yet.

  • 11 months later...
Posted

Nope, I just allowed them to RDP into the exams machine. It does appear that it fixed itself but I don't think i did anything.

 

no help really, soz

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...