aerospacemango Posted February 15, 2012 Posted February 15, 2012 Morning all, As some will know, I started a new job last month. Well, the company has bought Symantec 12.5 and I have installed it and all seems fine. However, when I do differential backups, it fails for the circular logging reason. This SHOULD be solved by unticking the box in the storage group properties. Last night, the backup failed again, and still says it's due to circular logging. I came in this morning to check, and it is still unticked. Is there anything else I should be looking for? The differential is being run again, as I type, so I can see what the outcome will be in "real-time"!
glennda Posted February 15, 2012 Posted February 15, 2012 What OS is the Server running? I'm guessing your talking about exchange? I found Backup Exec a Pita with Exchange 2k7 it would always fail to make backups - in the end i reverted to NTBackup and Windows Server backup.
aerospacemango Posted February 15, 2012 Author Posted February 15, 2012 Morning Glennda, The OS is Server 2003, SBS, SP2, and you're right, I'm on about Exchange! Apologies for not making that clear.....at all!! I have restarted the Exchange Info Service, to see whether that will have any effect....
glennda Posted February 15, 2012 Posted February 15, 2012 Try running an NTBackup to see if that clears the errors - and then a Backup Exec backup - sometimes did the trick for me. Toby 1
aerospacemango Posted February 15, 2012 Author Posted February 15, 2012 Thanks Toby.....will give that a try and see how it goes.
sukh Posted February 15, 2012 Posted February 15, 2012 If you mean it fails for circular logging I assume you mean it doesn't clear the transactions logs. Peform a FULL or and INCRE backup, these should flush the logs after the backup.
glennda Posted February 15, 2012 Posted February 15, 2012 If you mean it fails for circular logging I assume you mean it doesn't clear the transactions logs. Peform a FULL or and INCRE backup, these should flush the logs after the backup. Yup but I had problems in which backup exec would constantly fail trying to do a full backup through not being able to clear transaction logs - running an NT backup which cleared logs then normally meant exec would function correctly for another few months then decide it wasn't happy!
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now