Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

Just installing Sharepoint Learning Kit on my new sharepoint server and have got to the configuration bit. When trying to create a new database I get:

 

An error has occurred while establishing a connection to the server. When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)

More information has been written to the server event log.

 

Tried to go into the sql server config and open named pipes but no joy, any ideas?

Posted

This was a bit of a red herring, but to answer my own question:

 

In the SLK configuration instead of just putting the server name, you need to enter OFFICESERVERS as well.

 

Servername\OFFICESERVERS

 

Only worked that out after looking at the settings so thanks :) You only need to open the named pipes thing if its on a different server as by default local connections are fine.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...