Hightower Posted May 9, 2011 Posted May 9, 2011 WDS is working pretty well for me, except it for some reason hangs on this screen for around 30 seconds: I'm sure when I first set up WDS it whizzed past this screen and pretty much instantly started loading the boot image. The boot image only takes a minute to load (which I expect is about normal) and the installation images don't take long at all, so I think WDS is functioning as it should. It's just the TFTP... bit that takes a while. Any ideas? EDIT: In the attached image it is apparent that this screen shot is taken on a VM, but I have also tried various bits of hardware and it is the same for all.
Hightower Posted May 11, 2011 Author Posted May 11, 2011 Just posting here for the purposes of anyone else who might stumble on it as it seems I have found a solution. I stumbled on this entry here: PXE-E55: ProxyDHCP service did not reply to request on port 4011 | Sysadminsblog.com Content All approved and rejected devices are added to a database. If a device is rejected WDS will not respond to requests coming from this device. The best way to solve this is to clear the rejected and/or approved devices database. To do this log on to your WDS server and run the following command: Wdsutil.exe /delete-autoadddevices /devicetype:rejecteddevices Wdsutil.exe /delete-autoadddevices /devicetype:approveddevices I stumbled on this when searching for an error: PXE-E55 Proxy DHCP Service did not reply to request on port 4011, but it also seems to have fixed my slow TFTP problem too.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now