Jump to content

Recommended Posts

Posted

I've been cleaning up my GPOs and I found that the RIS Client Installation Services, Custom, Restart and Tools are Disabled. I tried to configure them to "Not Configured" as I was wondering if this might have been the cause of my WDS deployment never working.

 

I set the options with no errors close the GPO but when I run a Refresh the settings are back to "Disabled" I've done this 3 times now. Am I missing something?

Posted

OK, I've discovered that the default domain policy isn't being synced between the DCs my PDC (the server with all the FSMO roles) is reporting an error every five minutes;

 

"Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=DCC-SCH-4505,DC=local. The file must be present at the location <\\DCC-SCH-4505.local\sysvol\DCC-SCH-4505.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Access is denied. ). Group Policy processing aborted. "

 

It would seem I have to visit the security settings of the sysvol WDS share, so I'm cr*pping myself! Why this policy! I'd deleted any other policy.

 

The user is NTAuthority/system on both shares he has full control you'll notice that the path is \\domainname\ so I don't know which folder the problem lies in, the PDC or the SDC?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...