chazzy2501 Posted April 23, 2010 Posted April 23, 2010 I've been cleaning up my GPOs and I found that the RIS Client Installation Services, Custom, Restart and Tools are Disabled. I tried to configure them to "Not Configured" as I was wondering if this might have been the cause of my WDS deployment never working. I set the options with no errors close the GPO but when I run a Refresh the settings are back to "Disabled" I've done this 3 times now. Am I missing something?
chazzy2501 Posted April 28, 2010 Author Posted April 28, 2010 OK, I've discovered that the default domain policy isn't being synced between the DCs my PDC (the server with all the FSMO roles) is reporting an error every five minutes; "Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=DCC-SCH-4505,DC=local. The file must be present at the location <\\DCC-SCH-4505.local\sysvol\DCC-SCH-4505.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Access is denied. ). Group Policy processing aborted. " It would seem I have to visit the security settings of the sysvol WDS share, so I'm cr*pping myself! Why this policy! I'd deleted any other policy. The user is NTAuthority/system on both shares he has full control you'll notice that the path is \\domainname\ so I don't know which folder the problem lies in, the PDC or the SDC?
danrhodes Posted May 5, 2010 Posted May 5, 2010 Try the following A Windows Server 2003-based computer may stop responding when it is resumed from standby and events 1030 and 1058 are logged in the application log of a domain controller D 1
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now