Jump to content

Recommended Posts

Posted
I've got a server 2003 box running ISA 2006 which when browsing the internal network i.e. a printer, results in the request being sent to the internet so giving an error. Internet browsing works ok and IE settings are correct so I'm assuming ISA is configured incorrectly. This only affects the ISA box; all other machines on the network can browse the printer as expected.
Posted
Do you have a rule allowing communication between localhost and the internal network?

 

Thanks for the reply. While looking through the rules I found the cause of the problem. I needed to put an exception in the web chaining rule to stop local requests being sent to the EMBC proxy.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...