glennda Posted January 5, 2010 Posted January 5, 2010 Hiya, After the nice a full system shutdown over the hols, I am now having a problem whereas the ISA server is failing to connect to the RPC Server on my DC, which i think is problems with OWA on exchange 07 (isa is denying connections, its not the exchange server as it works internally), the isa is not used to proxy, is just there as a firewall, we have a squid proxy installed for all internet traffic. nothing changed with the isa, but its not allowing the connection I have got this error from the isa logging, but i have set the connectivity verifier's with the dc's to use RPC on port 135 like this is failing on, which is saying the connection is working. Failed Connection Attempt WLD-SVR-016 05/01/2010 14:06:37 Log type: Firewall service Status: Rule: [system] Allow RPC from ISA Server to trusted servers Source: Local Host (192.168.112.16:4285) Destination: Internal (wld-svr-007.wealdschool.internal 192.168.112.7:135) Protocol: RPC (all interfaces) User: Additional information Number of bytes sent: 0 Number of bytes received: 0 Processing time: 21062ms Original Client IP: 192.168.112.16 Client agent: Please help!!!!
glennda Posted January 5, 2010 Author Posted January 5, 2010 I have managed to sort this, i disabled Receive side Scaling on the network card
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now