Jump to content

Recommended Posts

Posted (edited)

Hi,

 

We use wordpress for our main webiste, Dont ask long story!

 

I have had to migrate the website onto another server. I get this error message when i try to get into the backend

 

URL REMOVED AT REQUEST

 

I have looked on the net but cant find anything, if anyone has any ideas i would appreciate it

 

Thanks

 

Z

 

PS: I know that it has many errors but we have had to put it live quickly (another long story)

Edited by russdev
Posted (edited)

I suspect it will be a dodgy plugin, perhaps this plugin (bbpress-integration) have you upgraded wordpress recently?

 

Try removing some of the custom plugins, deleting the folders via ftp, then try logging in again.

 

Edit:

 

Also check the config file to make sure there arent any blank lines after the last ?>

Edited by danIT
Posted

You just need to delete the relevant plugin from the web server, find this directory:

 

wp-content/plugins

 

Then delete the relevant plugin folder, e.g. bbpress-integration

Posted
You just need to delete the relevant plugin from the web server, find this directory:

 

wp-content/plugins

 

Then delete the relevant plugin folder, e.g. bbpress-integration

 

So you only need to remove them from wp-content/plugins?

 

Is it safe to remove everything from that folder?

 

Thanks

Posted

Yes that should do the trick.

 

Rather than deleting them I would move them out of that directory (Perhaps store locally), then try logging in, if that works add each plugin back to that directory one by one to see if you can locate the troublesome plugin.

Posted
Yes that should do the trick.

 

Rather than deleting them I would move them out of that directory (Perhaps store locally), then try logging in, if that works add each plugin back to that directory one by one to see if you can locate the troublesome plugin.

 

Oh i intend to :)

 

Thanks

Posted

Stab in the dark but when you moved it did you modify the .htaccess file, could be something in there?

 

Or maybe it thinks it's still in the old location if you haven't had a chance to modify the config (If it where joomla I would say check configuration.php in the root, don't know if there is a wordpress equivilent)

Posted

Or maybe it thinks it's still in the old location if you haven't had a chance to modify the config (If it where joomla I would say check configuration.php in the root, don't know if there is a wordpress equivilent)

 

Done that

 

 

Poor stab in the dark but when you moved it did you modify the .htaccess file could be something in there?

 

Its using IIS 7.5 does it use htaccess files?

Posted
Have you got full error repoting turned on in PHP? It might give you a little more to go on if you haven't.

 

Will give that a go in the morning

 

Try leaving all plugins in place but remove the 'bbpress-integration', think thats a good point to start.

 

Nope no joy i will try the others tomorrow.

 

Could it be that the path contains cap letters and a fussy plugin is kicking off?

Posted

Morning,

 

I have removed all plugins one by one and it didnt work.

 

One plugin called wordpress-ics-importer just displays a white screen when you remove it.

 

Is it worth running an update of wordpress to see if it fixes it?

 

Thanks

Posted (edited)

Hi,

 

I did took a snapshot of the machine and ran the update. I get new error messages now:

 

URL REMOVED AT REQUEST

 

in bbpress-integration.php there is no line 687

 

if i remove all plugins i can login

 

edit:

 

for now i have reverted the snapshot, will an update change the admin password?

 

Thanks

Edited by russdev
Posted

Something is sending output the to page before it should, more than likely as simple as a blank line at the start or end of one of the PHP scripts, but you'll have to look at them to see if that's the case.

 

The PHP error reporting is usually right with the file although in my experience it does get line numbers wrong sometimes, so examine the file bbpress-integration.php carefully, it might also be something else called from within that script.

Posted

ha fixed it.

 

I ran a wordpress update then updated all the plugins and it now works.

 

I know about the gallery problem just one in a long list.

 

Zak

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...