loxford01 Posted September 21, 2023 Posted September 21, 2023 Since upgrading our Sims server to 2016, Solus deployment is failing on agents with error 'Access denied to the remote machine'. Have logged with our MIS support provider and they then logged it with ESS. ESS came back saying that telnetting is failing to connect to end clients so an issue on our server. However I can ping to end clients from Sims server and access C drive. - Firewall ports for Solus are all open - This was not an issue when Server was on 2012 and only until upgrading to 2016 it started. Has anyone else experienced this issue. I believe it might be related to a Windows update but just need to know where to start as being advised to use Wireshark to investigate the block further. Thanks
Esteban_Child_of_the_Sun Posted September 21, 2023 Posted September 21, 2023 have you seen this possible cause of the issue https://customer.support-ess.com/csm?id=kb_article_view&sysparm_article=KB0051627?
loxford01 Posted September 21, 2023 Author Posted September 21, 2023 Thanks, that explains it as Wireshark did indicate DCOM error on end client. What a headache this will be ensuring both server and end clients have the same update applied!
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now