Rob_D Posted March 22, 2023 Posted March 22, 2023 Hi all, We're using Aruba510 series access points managed by Aruba central. and recently (first reported this morning), the guest access portal won let people log in. If the login details are correct, it just says "Login error. Please retry." If the login details are incorrect or the account's expired then we get wrong password or account expired/not active type messages. Which suggests it's getting as far as authenticating the accounts, but then failing to actually log people onto the wifi. We've not made any recent settings changes, and it was working okay last week. The problem presents with both newly created accounts and older ones that have previously worked fine. Anyone got any ideas? Thanks!
Rob_D Posted March 22, 2023 Author Posted March 22, 2023 Turns out this was an issue with the Aruba servers that's now been resolved.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now