Simcfc73 Posted September 18, 2021 Posted September 18, 2021 Hi, I made a massive booboo by updating a server to server 2020 which had a smtp relay on it.... which doesn't start up now and crashes. I decided to replicate it on an old server but I'm getting AUTH errors each time I try and send emails. I've got a connector on the O365 domain.. set the correct settings in IIS SMTP and have a cert on the TLS page. Bit confused
Cw2k Posted September 19, 2021 Posted September 19, 2021 Smtp relay has been deprecated since Server 2012 and is planned to be completely removed from Server 2022 soon
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now