Detol Posted August 19, 2020 Posted August 19, 2020 I keep getting the following error when I try to download the contents of a Package to my sccm server I have check file permissions and these are set correctly my account and the Machine account and by the look of the error it works for some but not others can anyone Help Error: Failed to download content id 16841935. Error: Access is denied.Package: The software updates were placed in a new package:• server 2012 R2 Success: Content (1):• STL-SCCM.NET Distribution Settings• Priority: Medium• Enable for on-demand distribution: Disabled• Prestaged distribution point settings: Manually copy the content in this package to the distribution point Software updates that will be downloaded from the internet Success: 2020-07 Security Only Quality Update for Windows Server 2012 R2 for x64-based Systems (KB4565540) Success: 2020-08 Security Only Update for .NET Framework 3.5, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 8.1 and Server 2012 R2 for x64 (KB4570502) Error: 2020-08 Security and Quality Rollup for .NET Framework 3.5, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 8.1 and Server 2012 R2 for x64 (KB4570508)Errors Failed to download content id 16841935. Error: Access is denied. 2020-08 Security Only Quality Update for Windows Server 2012 R2 for x64-based Systems (KB4571723) 2020-06 Security Only Quality Update for Windows Server 2012 R2 for x64-based Systems (KB4561673) 2020-07 Servicing Stack Update for Windows Server 2012 R2 for x64-based Systems (KB4566425) 2020-08 Security Monthly Quality Rollup for Windows Server 2012 R2 for x64-based Systems (KB4571703) 2020-08 Cumulative Security Update for Internet Explorer 11 for Windows Server 2012 R2 for x64-based systems (KB4571687) 2020-06 Security Update for Adobe Flash Player for Windows Server 2012 R2 for x64-based Systems (KB4561600) 2020-07 Security Only Update for .NET Framework 3.5, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 8.1 and Server 2012 R2 for x64 (KB4566468)Windows Update Language Selection: EnglishOffice 365 Client Update Language Selection: English (United States)
bald_pig Posted August 19, 2020 Posted August 19, 2020 iirc, it's the machine account that needs permissions to the share, not the SCCM user account.
Detol Posted August 19, 2020 Author Posted August 19, 2020 Thank you for your reply the Machine name has full control of the location folder both on the folder and on the share
Detol Posted August 20, 2020 Author Posted August 20, 2020 This has now been fixed by Rebuilding the sccm server
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now