mdrabble Posted January 8, 2019 Posted January 8, 2019 Have logged a support ticket with NetSupport and while I wait for them to get back to me I thought I would ask on here if anyone has come across this issue. Servers are located in Server VLAN Clients located in Clients VLAN Install all Notify roles on Server and works fine. Installed Agent on a small number of clients and they are refusing to talk to the server - the gateway log file show the following errors Security check failed for client OFFICEJD-001462 (>10.16.24.37). Terminating connection from 10.16.24.37:55825 Security check failed for client NETMANAGER (>10.16.26.149). Terminating connection from 10.16.26.149:61123 The Keys are correct, as I have tried this a number of times - I have even copied over the config.dat Firewall is disabled on server and clients Anyone any ideas? Cheers
mdrabble Posted January 8, 2019 Author Posted January 8, 2019 Scratch that - suddenly started working
DJ-1701 Posted January 8, 2019 Posted January 8, 2019 Scratch that - suddenly started working We've all been there!
NetSupportTechSupport Posted January 11, 2019 Posted January 11, 2019 Have logged a support ticket with NetSupport and while I wait for them to get back to me I thought I would ask on here if anyone has come across this issue. Servers are located in Server VLAN Clients located in Clients VLAN Install all Notify roles on Server and works fine. Installed Agent on a small number of clients and they are refusing to talk to the server - the gateway log file show the following errors Security check failed for client OFFICEJD-001462 (>10.16.24.37). Terminating connection from 10.16.24.37:55825 Security check failed for client NETMANAGER (>10.16.26.149). Terminating connection from 10.16.26.149:61123 The Keys are correct, as I have tried this a number of times - I have even copied over the config.dat Firewall is disabled on server and clients Anyone any ideas? Cheers The NetSupport Notify Agent configuration can be applied using either the local Config.dat file (C:\Program Files (x86)\NetSupport\NetSupport Notify) or via a machine or user based GPO. Any Notify Server connection settings applied via the GPO will take precedence over the settings contained within the local Config.dat file. The Policy locations to check on the Notify Agent machine are: HKEY_CURRENT_USER\Software\Polices\NetSupport HKEY_LOCAL_MACHINE\SOFTWARE\Policies\NetSupport If you have any questions regarding the NetSupport Notify software please do not hesitate to contact us on [email protected] 2
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now