Jump to content

Recommended Posts

Posted

Hi all,

 

Have transferred FSMO roles weeks ago from one 2008DC to a 2016DC. Have demoted the 2008DC and now switched it off. Have only one DC. DCDiag tests on the new DC show all ok except a:-

 

Starting test: DFSREvent

There are warning or error events within the last 24 hours after the SYSVOL has been shared. Failing SYSVOL

replication problems may cause Group Policy problems.

......................... SERVER2016 failed test DFSREvent

Not sure just how much this is causing issues yet, if at all. I have ran net share command that shows the appropriate NETLOGON & SYSVOL folders are shared as shown in part of the output here below:-

 

NETLOGON C:\Windows\SYSVOL\sysvol\Brunton.local\SCRIPTS Logon server share

SYSVOL C:\Windows\SYSVOL\sysvol Logon server share

 

I've ran DFSDIAG which shows successful:-

 

C:\Windows\system32>DFSDIAG /TestDCs

Information: The client computer is joined to the following domain: Brunton

 

Starting TestDcs...

 

Validating the DFS Namespace service...

Validating DFS Namespace service on SERVER2016.

Success: The DFS Namespace service on the following server is started and set to start automatically: SERVER2016

 

Validating SiteCostedReferrals Key...

Validating site costed referrals in SERVER2016.

Success: Site costing is enabled on SYSVOL/NETLOGON referrals.

 

Validating registry entries...

The following domain has a single domain controller: Brunton

 

Validating site associations...

 

Validating the site associations on every domain controller of the following: SERVER2016

Success: The site associated with the following host name is consistent on all accessible domain controllers: SERVER2016

Finished TestDcs.

 

The full dcdiag output is:-

 

dcdiag

 

Directory Server Diagnosis

 

Performing initial setup:

Trying to find home server...

Home Server = SERVER2016

* Identified AD Forest.

Done gathering initial info.

 

Doing initial required tests

 

Testing server: Default-First-Site-Name\SERVER2016

Starting test: Connectivity

......................... SERVER2016 passed test Connectivity

 

Doing primary tests

 

Testing server: Default-First-Site-Name\SERVER2016

Starting test: Advertising

......................... SERVER2016 passed test Advertising

Starting test: FrsEvent

......................... SERVER2016 passed test FrsEvent

Starting test: DFSREvent

There are warning or error events within the last 24 hours after the SYSVOL has been shared. Failing SYSVOL

replication problems may cause Group Policy problems.

......................... SERVER2016 failed test DFSREvent

Starting test: SysVolCheck

......................... SERVER2016 passed test SysVolCheck

Starting test: KccEvent

......................... SERVER2016 passed test KccEvent

Starting test: KnowsOfRoleHolders

......................... SERVER2016 passed test KnowsOfRoleHolders

Starting test: MachineAccount

......................... SERVER2016 passed test MachineAccount

Starting test: NCSecDesc

......................... SERVER2016 passed test NCSecDesc

Starting test: NetLogons

......................... SERVER2016 passed test NetLogons

Starting test: ObjectsReplicated

......................... SERVER2016 passed test ObjectsReplicated

Starting test: Replications

......................... SERVER2016 passed test Replications

Starting test: RidManager

......................... SERVER2016 passed test RidManager

Starting test: Services

......................... SERVER2016 passed test Services

Starting test: SystemLog

An error event occurred. EventID: 0x00002720

Time Generated: 09/04/2018 19:31:49

Event String:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID

......................... SERVER2016 failed test SystemLog

Starting test: VerifyReferences

......................... SERVER2016 passed test VerifyReferences

 

 

Running partition tests on : ForestDnsZones

Starting test: CheckSDRefDom

......................... ForestDnsZones passed test CheckSDRefDom

Starting test: CrossRefValidation

......................... ForestDnsZones passed test CrossRefValidation

 

Running partition tests on : DomainDnsZones

Starting test: CheckSDRefDom

......................... DomainDnsZones passed test CheckSDRefDom

Starting test: CrossRefValidation

......................... DomainDnsZones passed test CrossRefValidation

 

Running partition tests on : Schema

Starting test: CheckSDRefDom

......................... Schema passed test CheckSDRefDom

Starting test: CrossRefValidation

......................... Schema passed test CrossRefValidation

 

Running partition tests on : Configuration

Starting test: CheckSDRefDom

......................... Configuration passed test CheckSDRefDom

Starting test: CrossRefValidation

......................... Configuration passed test CrossRefValidation

 

Running partition tests on : Brunton

Starting test: CheckSDRefDom

......................... Brunton passed test CheckSDRefDom

Starting test: CrossRefValidation

......................... Brunton passed test CrossRefValidation

 

Running enterprise tests on : Brunton.local

Starting test: LocatorCheck

......................... Brunton.local passed test LocatorCheck

Starting test: Intersite

......................... Brunton.local passed test Intersite

 

 

 

 

Is this an error that can be ignored ? I've looked everywhere for a resolution for this error and ran various output tests that seem to show no issues with the server, but i'm not onsite to do further testing for a few weeks.

 

Thanks Guys

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...