Jump to content

Recommended Posts

Posted

Mental morning here

 

Outlook wouldn't connect at all, coming up with folders cannot be opened error. Took me hours to solve it and it was simple... the address of the server has stopped being classed as a local name so it was being routed out of the internet via Smoothwall and crashing.

 

I had been changing the DNS on the SW so thought it was that.. Strangely when I get the autoconfig bit of outlook the certificate error was from my ISP, not my exchange server (solved eventually)

 

I had the exchange server name in the bypass proxy bit of IE but not the FQDN. I have no idea why its resolving to an external host and its annoying that Outlook uses the IE settings but I suppose it makes sense.

 

I did clear the DNS cache, the server DNS cache, checked the HOSTS file, reset IE but it didn't work.

 

Very strange.

 

Only affected teachers so every cloud :)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...