Jump to content

Recommended Posts

Posted

Hi all,

 

Could do with some help here. I don't get a lot of time with the problematic laptop so I haven't tried everything yet. The problem is, we have Papercut running and haven't had an issue really since its installation, we deployed the client to all laptops and this specific laptop has been working until yesterday. The laptop runs the client but if you try to print anything at all it just disappears, it doesn't go to a queue, nothing shows on the Papercut live feed, no accounting box nothing.

 

I have tried so far:

Close and reopen the client

Run the client from the server share

Restart local print spool

Printing to different printers

Reinstalling the client

Restarting the print server

 

There is no other users affected. It just seems really odd that it doesn't show up on the Papercut webpage like it isn't even sending the job to the server. The laptop is a couple weeks old and as mentioned before has been working fine until midday ish yesterday. My next step will be to print to a printer on the server that does not have a Papercut port assigned and see if the job goes through to confirm it is definitely Papercut causing the issue. But printers are all showing online and no errors opening properties etc.

 

Any ideas welcome.

Posted
Turns out once I actually got some time with the laptop, the driver was corrupt. It seemed fine under the teachers profile however when I switched to admin it didn't map and error 57. A quick reinstall of the driver locally and all is working fine again.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...