Blue_Cookeh Posted August 31, 2014 Posted August 31, 2014 (edited) Hi Guys, Anyone got any ideas on this one? I'm trying to create an MDT boot image in SCCM 2012 but it's failing every time. I've tried removing/reinstalling MDT and it's SCCM integration, I've fully removed WADK 8.1 and reinstalled it, still no go. Every time I try to create an MDT boot image I get this error: Started processing. Creating boot image. Copying WIM file. Mounting WIM file. WIM file mounted. Setting Windows PE system root. Set Windows PE system root. Set Windows PE scratch space. Adding standard components. Adding component: winpe-dismcmdlets Error while importing Microsoft Deployment Toolkit Task Sequence. System.ServiceModel.CommunicationObjectFaultedException: The communication object, System.ServiceModel.Channels.ServiceChannel, cannot be used for communication because it is in the Faulted state. Server stack trace: at System.ServiceModel.Channels.CommunicationObject.ThrowIfFaulted() at System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout) at System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation) at System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message) Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type) at INewBootImage.Create(String platform, String scratchSpace, String[] components, String[] extraContent, String wimFile) at NewBootImageClient.Create(String platform, String scratchSpace, String[] components, String[] extraContent, String wimFile) at Microsoft.BDD.Wizards.SCCM_ImportTaskSequenceTask.DoWork(SmsPageData smspageData, Dictionary`2 data) Edited August 31, 2014 by Blue_Cookeh
Blue_Cookeh Posted September 2, 2014 Author Posted September 2, 2014 Does the same happen when you add a is image? What do you mean? Adding a normal image is fine, it's specifically an MDT/SCCM issue
free780 Posted September 2, 2014 Posted September 2, 2014 Have you launched the admin console as administrator?
Blue_Cookeh Posted September 3, 2014 Author Posted September 3, 2014 Yes. I made a new folder and told it to create it there. Weirdly it worked, although not sure why since both new and old folders are empty and have exactly the same Sharing and Security settings.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now