Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

Hi,

 

We have recently swapped out our existing firewall/proxy for ISA 2006, having created rules matching the ones found on the existing server every except e-mail seems to be working properly.

 

Our SMTP server is managed by our ISP and our exchange server is managed by us and is behind ISA. ISA is set up with NAT on port 25 to forward to the Exchange server. All e-mail gets out fine. The problem is that some e-mail is not getting through and some is getting through slowly.

 

We didn't have any problems before the swap which leads me to think its a problem with ISA. After monitoring for SMTP events on ISA it seems that the SMTP Initiates a connection succesfully, closes it, then there are usually the following errors...

 

SMTP - 25 - 0x80074e21 FWX_E_ABORTIVE_SHUTDOWN

 

SMTP - 25 - 0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED

 

Does anyone have any idea what these errors are about and if they could be causing the problem? Any help would be much appreciated.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...