Simcfc73 Posted March 3, 2012 Posted March 3, 2012 Hi, Can you help with the error message in the title please.. I have just rolled it out to staff and have had a report of this problem.
nickbro Posted March 3, 2012 Posted March 3, 2012 Have a look at https://www.iis.net/ConfigReference/system.webServer/security/requestFiltering/requestLimits and Request Entity Too large 413 error : The Official Microsoft IIS Site
Simcfc73 Posted March 5, 2012 Author Posted March 5, 2012 Thanks for this, I ran the command below and it seems to have fixed it. Something to do with the content length being larger is using SSL. C:\Windows\System32\inetsrv>appcmd set config "default web site/website" -section:requestFiltering -requestLimits.maxAllowedContentLength:104857600 -commitpath:apphost 1
iHaag Posted October 16, 2017 Posted October 16, 2017 Still experiencing these problems, do you have any further suggestions to fix this problem?
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now