+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Internet Explorer 7 runonce problems in Technical; Internet Explorer 7+ Hi wondering if somone could help me with a problem, I found this page "http://runonce.msn.com/runonce2.aspx" kept displaying ...
  1. #1
    carlk2008's Avatar
    Join Date
    Dec 2008
    Location
    Havant
    Posts
    11
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Post Internet Explorer 7 runonce problems

    Internet Explorer 7+

    Hi wondering if somone could help me with a problem, I found this page "http://runonce.msn.com/runonce2.aspx" kept displaying on our computers other 'user accounts'. It's was ok on the main administrators account where I originally installed IE7 +. but once deployed and other users (Non-administrator) login to the computer even if they been on the computer and saved the "runonce" many of times before, they logged in and open internet explorer "http://runonce.msn.com/runonce2.aspx" is always the first page that comes up.

    Any help anyone could give would be appreciated

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,372
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Long time since i used IE 7, but i think there is a group policy to get rid of this.

  3. #3
    carlk2008's Avatar
    Join Date
    Dec 2008
    Location
    Havant
    Posts
    11
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Sorry didn't mean to put 7 don't know what was going though my head..... internet explorer 8 I was suppose to say.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,372
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    same applies. There is a setting in group policy > user config > windows components > Internet explorer. Soemthing along the lines of "first run"

  5. #5
    tigerstar's Avatar
    Join Date
    Jun 2009
    Location
    Shropshire, UK
    Posts
    53
    Thank Post
    12
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    Yep, it's in User Configuration > Administrative Templates > Windows Components > Internet Explorer, and the policy name is "Prevent performance of First Run Customize settings". You'll want to enable it and set the choice to "Go directly to home page". Make sure you're using an up-to-date version of inetres.adm.

  6. #6
    carlk2008's Avatar
    Join Date
    Dec 2008
    Location
    Havant
    Posts
    11
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks for your support, All working now...



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 12
    Last Post: 13th March 2009, 06:13 PM
  2. Replies: 2
    Last Post: 4th December 2008, 12:23 PM
  3. Replies: 0
    Last Post: 9th September 2008, 09:17 AM
  4. Replies: 11
    Last Post: 6th June 2008, 01:34 PM
  5. Replies: 8
    Last Post: 10th January 2008, 04:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •