+ Post New Thread
Results 1 to 6 of 6
Windows Server 2012 Thread, New 2012 server reverts to private network in Technical; Just built my first 2012 server on an HP GL380 G5 server. Joined it to my domain as a member ...
  1. #1
    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    1,737
    Thank Post
    309
    Thanked 228 Times in 202 Posts
    Rep Power
    86

    New 2012 server reverts to private network

    Just built my first 2012 server on an HP GL380 G5 server. Joined it to my domain as a member server. Set it so I could have remote access to it from my desktop machine. Managed to log in once and then rebooted it. On reboot it wouldnt let me remote on and on checking it I see it has reverted to "private" network instead of being on "domain" network.

    I cant login at the console on the domain as it says no logon servers are available to serve the request. I can login locally.

    Has anyone seen this before? Have I missed a step?

  2. #2

    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    14
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    Sounds like it could be the firewall doing something strange, have you tried disabling it temporarily to see if that has any effect?

  3. #3
    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    1,737
    Thank Post
    309
    Thanked 228 Times in 202 Posts
    Rep Power
    86
    Quote Originally Posted by anthonyd View Post
    Sounds like it could be the firewall doing something strange, have you tried disabling it temporarily to see if that has any effect?
    Yep - no affect.

  4. #4
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    566
    Thank Post
    66
    Thanked 68 Times in 63 Posts
    Rep Power
    59
    Try this - had a similar problem with a Windows 7 machine a couple of weeks back. These instructions are for Server 2012..

    •In “Server Manager” open the “Tools” menu and select “Local Security policy”.
    •Select “Network List manager policies” in the console tree.
    •Open “All Networks” properties.
    •Change “Network location” to “User can change location”
    •Now reboot to apply the changes.

    In the “Local Security Policy” editor you can also change the network type of your network if it listed by editing the properties of the listed network instead of the “All Networks” option.

  5. #5
    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    1,737
    Thank Post
    309
    Thanked 228 Times in 202 Posts
    Rep Power
    86
    Quote Originally Posted by Abaddon View Post
    Try this - had a similar problem with a Windows 7 machine a couple of weeks back. These instructions are for Server 2012..

    •In “Server Manager” open the “Tools” menu and select “Local Security policy”.
    •Select “Network List manager policies” in the console tree.
    •Open “All Networks” properties.
    •Change “Network location” to “User can change location”
    •Now reboot to apply the changes.

    In the “Local Security Policy” editor you can also change the network type of your network if it listed by editing the properties of the listed network instead of the “All Networks” option.
    I saw that on a website also - tried it no affect

  6. #6

    Join Date
    Sep 2007
    Posts
    196
    Thank Post
    4
    Thanked 20 Times in 19 Posts
    Rep Power
    17
    did you ever get this sorted

    if not
    check you have the default gateway ip on the nic without it you will only ever see private network.
    (took me 2 days to figure that out)
    Andy

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 27th June 2011, 10:01 AM
  2. Replies: 3
    Last Post: 2nd March 2010, 07:44 PM
  3. Replies: 3
    Last Post: 19th February 2008, 10:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •