Hi All,
I Installed Acronis Disk Director Suite 10.1 yesterday on my Windows 7 Pro x86 and got this problem when it boots up I get the option to choose OS.:

Code:
Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem: 

1. Insert your windows installation disc and restart your computer.
2. Choose your langugae settings, and then click next
3. Click "repair your computer."

Status: 0xc000000e
Info: The boot selection failed because a required device is inaccessible.

Then I tried to run the Windows 7 installation disk, I go to the cmd prompt and run the
Code:
diskpart
list disk
select Disk X    (X=disk where I installed all the OS, should be Disk 0)
list partition
select Partition X    (X=partition containing OSX)

Virtual Disk Service error:
The pack is not online

and then i run the Bootrec /ScanOS, it came with bootrec /scanOs result total identified windows installations: 0, this is why I come into the cmd prompt as I could not select the installed OS :-|

Any help would be greatly appreciated.

Thanks.