+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
*nix Thread, HDMI audio not avaiable with AMD E-350 in Technical; Ok, as I suspected pulseaudio doesn't know about your HDMI audio. This sounds a lot like this kernel bug. https://bugs.launchpad.net/ubuntu/+s...x/+bug/1173769 ...
  1. #16

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223
    Ok, as I suspected pulseaudio doesn't know about your HDMI audio. This sounds a lot like this kernel bug.

    https://bugs.launchpad.net/ubuntu/+s...x/+bug/1173769

    Additionally this blog post seems relevant.

    http://www.benjiegillam.com/2008/10/...graphics-card/
    Last edited by Geoff; 24th July 2013 at 10:52 PM.

  2. #17

    Join Date
    Jul 2013
    Posts
    27
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Geoff View Post
    Ok, as I suspected pulseaudio doesn't know about your HDMI audio. This sounds a lot like this kernel bug.

    https://bugs.launchpad.net/ubuntu/+s...x/+bug/1173769

    Additionally this blog post seems relevant.

    Working: HDMI Audio on ATI Graphics Card - about:benjie
    Many many thanks for your helping and interest, Geoff

    Yesterday I updated kernel to 3.9.0 and not I can select "HDMI sterereo output". I have no option for 5.1, but I don't know if it's normal or not.

    In any case, HDMI output works. I didn't try a newer kernel version since I don't know it thoses will work of with AMD fglrx drivers.

    Many thanks again.

    Tassadar

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. HDMI TV Not displaying BIOS\Boot Screens
    By Dos_Box in forum Hardware
    Replies: 4
    Last Post: 26th March 2008, 03:23 PM
  2. Replies: 4
    Last Post: 8th October 2007, 04:34 PM
  3. Anyone here not bothering with the BECTA SRF?
    By becktonboy in forum School ICT Policies
    Replies: 7
    Last Post: 7th May 2007, 05:59 AM
  4. Zune not compatible with Vista.
    By Geoff in forum IT News
    Replies: 2
    Last Post: 3rd March 2007, 03:18 PM
  5. Centrinity FirstClass not working with DHCP IP Address?
    By CM786 in forum Wireless Networks
    Replies: 4
    Last Post: 14th December 2006, 06:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •