+ Post New Thread
Results 1 to 9 of 9
Hardware Thread, Hitachi ED-X10 Lamp Reset in Technical; I have an ED-X10 which may have gone over the hours allowed for the bulb and now we can't install ...
  1. #1

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,614
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421

    Hitachi ED-X10 Lamp Reset

    I have an ED-X10 which may have gone over the hours allowed for the bulb and now we can't install the new bulb as the thing won't turn on to reset the lamp counter.

    Does anyone know if there's another way to do it on these like there is with the nec's? nothing in the manual about it.

    Cheers,

    Ben

  2. #2

    Join Date
    Mar 2008
    Location
    Yorkshire
    Posts
    27
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Ben,
    I have spoken to Hitachi techniical for you and think i may have an answer. When you turn on the machine, press the menu button and then go to advanced menu. On this screen you should now see option menu of which will give you lamp timer. Go to this and then press the reset button on the remote for 4 seconds and this will now reset the timer for you and as a result you should be up and running in no time at all.

    I hope that this helps and if i can be of further assistance please do not hesitate in getting in touch - Advertising removed - Ben

    Regards

    Phil
    Last edited by plexer; 9th April 2008 at 11:51 AM.

  3. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,614
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421
    I've put a new bulb in it and I don't get a picture, if it's not because it's exceeded the lamp life and thus refusing to light it up then it's faulty in some other way and is being picked up by hitachi service tomorrow.

    Ben

  4. #4
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    Not in front of one at the minute but is there a serial and/or USB port on the ED-X10's?

    Couldn't be the new bulb could it or did the old one stop working too?

  5. #5

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,614
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421
    Serial and usb ports on it.

    I've tried the new bulb and the old bulb in another ED-X10 and they both worked ok.

    Ben

  6. #6
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    Can you use the serial ports on these things for management? Might be worth getting a serial cable and telnetting into it, there could be an option for lamp reset

  7. #7

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,614
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421
    Don't know if the serial and usb are turned on by default, just tried with the usb cable and while it was attempting to power up no sign of a new device being discovered.

    Ben

  8. #8

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,614
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421
    Well I now have a service manual for this projector.

    If anyone ever needs it let me know, it's got info on cleaning dust from the lcd/prism.

    Ben

  9. #9

    Join Date
    Oct 2009
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello plexer, I would be very interested in a copy of the ED-X10's service manual if you still have it..
    Was going to PM you but I had to post first apparently.

    Nuxeh

SHARE:
+ Post New Thread

Similar Threads

  1. Hitachi Cambridge Starboard
    By kerrymoralee9280 in forum Educational Software
    Replies: 7
    Last Post: 4th January 2013, 06:45 PM
  2. Hitachi or Smartboard?
    By Kyle in forum General Chat
    Replies: 21
    Last Post: 16th May 2008, 01:52 PM
  3. Pin Code Activation for Hitachi CP-RX61
    By MyDejaVu in forum Hardware
    Replies: 0
    Last Post: 31st May 2007, 08:50 AM
  4. LAMP Server
    By wesleyw in forum *nix
    Replies: 2
    Last Post: 23rd May 2007, 03:15 PM
  5. Hitachi Cambridge Whiteboard
    By indiegirl in forum Hardware
    Replies: 6
    Last Post: 12th October 2006, 07:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •