+ Post New Thread
Results 1 to 3 of 3
EduGeek Shutdownertron Thread, Shutdownertron Error Message - cannot start service from command line in Projects:; I've installed shutdownertron on our 2003 R2 server and successfully deployed and setup using group policy. The shutdownertron service is ...
  1. #1
    adamchapman's Avatar
    Join Date
    Aug 2007
    Location
    North Lincolnshire
    Posts
    187
    Thank Post
    29
    Thanked 14 Times in 14 Posts
    Rep Power
    17

    Shutdownertron Error Message - cannot start service from command line

    I've installed shutdownertron on our 2003 R2 server and successfully deployed and setup using group policy.

    The shutdownertron service is running and starts ok when the machine boots up.

    BUT it's not shutting anything down!
    GPO is set to shutdown at 19:30.

    If I try run Shutdownertron.exe manually I get an error message and then an entry in the event log...

    Any ideas?
    Attached Thumbnails Attached Thumbnails Shutdownertron Error Message - cannot start service from command line-shutdownertron.png  

  2. #2

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,866
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Quote Originally Posted by adamchapman View Post
    I've installed shutdownertron on our 2003 R2 server and successfully deployed and setup using group policy.

    The shutdownertron service is running and starts ok when the machine boots up.

    BUT it's not shutting anything down!
    GPO is set to shutdown at 19:30.
    Check in the event log. Every time it detects a change in policy, Shutdownertron logs the current configuration. If it doesn't, your policies aren't reaching the machine.

    If I try run Shutdownertron.exe manually I get an error message and then an entry in the event log...
    That's the expected behaviour.

  3. #3
    adamchapman's Avatar
    Join Date
    Aug 2007
    Location
    North Lincolnshire
    Posts
    187
    Thank Post
    29
    Thanked 14 Times in 14 Posts
    Rep Power
    17
    thanks.

    I thinkI've found the problem - Sophos thinks its a virus/threat. just allowed on the enterprose console and now seems to be working.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 15th June 2009, 08:27 AM
  2. NTBackup - Command Line
    By dave.81 in forum Windows
    Replies: 2
    Last Post: 7th May 2008, 09:46 AM
  3. Office Command Line ID
    By alan-d in forum How do you do....it?
    Replies: 4
    Last Post: 23rd April 2008, 10:51 AM
  4. Replies: 2
    Last Post: 8th October 2007, 01:05 PM
  5. Command LIne
    By wesleyw in forum Windows
    Replies: 4
    Last Post: 12th October 2006, 11:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •