RabbieBurns Posted December 16, 2011 Posted December 16, 2011 Em trying to do a P2V of a fairly large file server but it keeps failing. After a few hours research I think i have found the solution: It creates the VHD's locally and then sends it to the HyperV host. Is that correct? If that is the case, how am I meant to do a P2V as obviously there isn't enough space locally to store the entire local storage... Or am I wrong and its failling for another reason?
adamf Posted December 17, 2011 Posted December 17, 2011 (edited) What is the error SCVMM fails with? I've got to do this next week and if it is failing because of not enough local storage space then i'm going to have the same problem. Looking at this technet article: P2V: Converting Physical Computers to Virtual Machines in VMM it says a snapshot is taken and streamed directly to the host server. Does the source machine have any volumes bigger than 2TB? Edited December 17, 2011 by adamf
RabbieBurns Posted December 18, 2011 Author Posted December 18, 2011 it turns out the server i was trying to migtasre had the hyperv role installed. i assume this was the problem as after i removed this it migrated fine. took about 8 hours to do 2 tb.
featured_spectre Posted December 18, 2011 Posted December 18, 2011 8 hours for 2TB seems reasonable, a bit on the slow side but definitely within the realms of reasonable. Yes having the hyper-V role installed would have caused all of the issues you were having btw. Sorry I was unable to answer sooner, been ill recently 1
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now