danrhodes Posted September 27, 2021 Posted September 27, 2021 Hey, I was unsure whether to post this in Wired Networking or Server 2019 but opted for here. So working on a weird issue currently with a DC not being able to detect the PDC and LocatorCheck failing in DCDIAG, basically I've narrowed it down to that the DC is unable to LDAP Ping the PDC on UDP/389 (tested using PortQuery and NetTools). Myself sat inside the same site behind the same VPN can LDAP Ping the PDC in the other site, logons, replication etc all seem to be fine though for the affected DC. LDAP Ping from other sites DC's is fine except one more that I know of so whatever the issue here is likely the issues there too. All are Server 2019 and are patched fully. Rapidly running out of ideas so any sparks of wisdom anybody can come up with would be greatly appreciated.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now