Jobos Posted September 2, 2019 Posted September 2, 2019 I'm trying to delete a folder from a shared area but running into problems with ownership permissions. The server is running 2012r2 and I've removed all but one folder but when I try to change ownership of this folder I get 'you do not have permissions to view or edit this object's permission settings' I've tried Takeown running as admin, logging on as the local administrator, using PSExec to run as system and each time I get 'ERROR: Access is denied' What can I do next? Thanks in advance.
dayzd Posted September 2, 2019 Posted September 2, 2019 I've had similar sound difficulties in the past, but with files rather than folders that I can't take ownership of. If I recall, renaming and moving still works, but I can't reset permissions. With those files, I've copied them to an external USB drive or a non-domain file share then back again, and the permissions difficulties vanish. Are you able to copy the folder to a different drive? 1
Jobos Posted September 2, 2019 Author Posted September 2, 2019 Yes, moved the folder and the problem went away. Thanks for the tip!
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now