ADMaster Posted February 26, 2016 Posted February 26, 2016 Hello all, I trying to move SCCM to a new server. The server it is on now is starting to have hardware issues. I cannot take a full system backup without it rebooting. However I did get a backup of all the data files and the SCCM SQL backup tasks ran correctly. The old server is running SQL 2012, Server 2012 R2 and SCCM 2012 SP1. I removed the old server from the domain and unplugged it from the network. I installed everything on a new 2012 r2 server with the same name and IP address and followed the site recovery wizard. I was getting issues with several of the site roles. Reporting servers is in a constant error state, WSUS I think I have got to work off and on. However the biggest issue is none of my OSD tasks work. The smsts.log on the client fails to verify the certificate. I went to the old server and exported all the certs and imported them onto the new server deleting the ones the new server setup. (This was probably a mistake.) After a reboot SQL would not start, rejecting the cert. I used SQL configuration utility to select the new / old cert, would not start, I set it to not use a cert. SQL starts but stops after a few minutes, and I find the configuration is back to using a cert. I shut down the new server and turned the old one back on. Joined it to the domain. Now everything appears to be back to how it was before. I have a machine starting the OSD process although it is not complete yet. Also this server is extremely slow with the hardware issues. What step did I miss, or what can I do different to transition this to a new server. This is a single server with all roles including DB, no PKI just self-signed certs. @FN-GM @Gatt I see both of you have recovered sites advice please.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now