Jump to content

Recommended Posts

Posted

I was running out of virtual disk space for a VM running in windows 2008r2 so followed the info to add some more space,

 

Shut down vm

Click Edit disk

choose to extend disk size

 

All this seemed to go ok, but when trying to restart the VM I get a list of errors,

 

the chain of vm disks is inaccessible,

error opening hard disk further up the chain,

The size of the vm is not valid,

 

Any ideas why this has happened and if I can fix it without needing to restore from a backup?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...