Jump to content

Recommended Posts

Posted

I have setup an XP image in BDD 2007 and tested it in a VM (running Virtual Server 2005 R2 on Windows Server 2008 Beta 3). I am using Window Deployment Services on a Windows Server 2003 SP2 machine to boot with the Lite Touch Windows PE WIM. I have no issues in the VM, however when I boot on a physical machine (Dell OptiPlex 745) it boots up, however at the point where I am normally asked for a username and password for the distribution share I recieve an error message saying that it was unable to connect to the deployment share. If I open up the command window at the bottom of the screen I am able to ping the server and then using the net use command I am able to connect to the share once it asks for my username and password.

 

 

 

Does anyone know what would be causing this? I don't think that it is a NIC driver issue since I am able to connect to the share with the net use command. On the same hardware I am able to install a Vista image that is loaded directly in WDS.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...