+ Post New Thread
Results 1 to 6 of 6
Windows Server 2000/2003 Thread, Ml350 g5 in Technical; I am tring to upgrade our ML350 g5 server to windows 2008 r2 64 bit but haveing a few probs ...
  1. #1
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    514
    Thank Post
    26
    Thanked 21 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    20

    Ml350 g5

    I am tring to upgrade our ML350 g5 server to windows 2008 r2 64 bit but haveing a few probs no matter what it keeps ssaying i need to update these drivers
    Multifunction adapters: HP ProLiant iLO 2 Legacy Support Function
    Multifunction adapters: HP iLO Management Channel Interface Driver
    Multifunction adapters: HP ProLiant iLO 2 Management Controller Driver
    Tape drives: Hewlett Packard LTO Ultrium-4 drive
    Multifunction adapters: HP ProLiant iLO 2 Legacy Support Function
    Multifunction adapters: HP iLO Management Channel Interface Driver
    Multifunction adapters: HP ProLiant iLO 2 Management Controller Driver
    Tape drives: Hewlett Packard LTO Ultrium-4 drive - firmware has been updated

    i have installed all the drivers for what it needs of HP web site and i even ran the start cd for windows 2008 64bit just to se if it made a difference. i cant put in the windows 2008 server cd in becasue it gives a blue screen parity error and reboots and rolls back to windows 2003 ent 64bit. i'm trying to use the new dpm2010 but obs it needs to run on windows 2008 only and has to be 64bit

    has anyone had same probs before ?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Use the firmware update cd to update the firmware for all the hardware and do a clean reinstall without the smartstart CD then download the hp PSP (Proliant Support Pack) and use that to install any missing drivers or services.

    The G5's had an issue with the iLO firmware when using 2008 which I have experienced before.

  3. #3

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,633
    Thank Post
    49
    Thanked 462 Times in 337 Posts
    Rep Power
    140
    +1 with Synack,
    You must update the firmware and make sure all of your BIOS settings are correctly set.

    I have loads of these running r2 with no problems at all.

  4. #4
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    514
    Thank Post
    26
    Thanked 21 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    20
    Yea done that I got the latest BIOS from HP web site and I downloaded I spent like 3 hours trying to make sure I Downloaded the stuff it needed and the latest drivers but it says that it is alrdy installed and up to date I what is different from the psp and. Smart cd as that was over 600 meg

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    The PSP is installed afterwards and has the latest drivers at the time. Have you updated the iLO firmware though as it does not matter if you have updated the BIOS if you have not updated this as this is the bit of hardware that causes the bluescreen. This is why I recommended the firmware update cd as this will update BIOS, iLO, network adapter firmware, power controller firmware, RAID card firmware etc. All of which you should update for the server to run at its best.

  6. #6

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,633
    Thank Post
    49
    Thanked 462 Times in 337 Posts
    Rep Power
    140
    Also,
    Remove/Disconnect any non Standard or non HP Hardware before trying to install the OS with the Smartstart CD

SHARE:
+ Post New Thread

Similar Threads

  1. HP Proliant ML350 G5 - adding extra drives??
    By gerardsweeney in forum Hardware
    Replies: 14
    Last Post: 10th April 2012, 09:53 AM
  2. HP Proliant ML350 G5 Warning lights
    By sippo in forum Hardware
    Replies: 4
    Last Post: 24th May 2010, 09:18 AM
  3. HP ML350 G5 Fan failure
    By ianniow in forum Hardware
    Replies: 4
    Last Post: 17th March 2010, 09:48 AM
  4. removing power supply xserve G5?
    By gaz350 in forum Mac
    Replies: 2
    Last Post: 16th April 2008, 04:08 PM
  5. Disable ILO2 on DL360 G5 - possible?
    By sweeper in forum How do you do....it?
    Replies: 7
    Last Post: 23rd July 2007, 12:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •