+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Compaq Grey Screen Issue - Help please? in Technical; Hello all, I have been scanning through other posts on here, but couldn't find anything that related. So, my problem ...
  1. #1

    Join Date
    Apr 2011
    Location
    Australia
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Compaq Grey Screen Issue - Help please?

    Hello all,

    I have been scanning through other posts on here, but couldn't find anything that related.

    So, my problem I guess started about three weeks ago, when during those weeks my Compaq (Presario CQ60, purchased start of 2010) twice had issues coming out of sleep mode. I am a uni student so in and out all day on and off the computer, so I rarely shut it right down. I had to kill it several times before getting it to reload again.
    About two months after I got it, it took a fall, but besides some cosmetic warping near the power inlet, I have never had an issue with it, until now.
    I was using it Wednesday afternoon, perfectly fine, but when I came back to it that evening after walking the dogs, it had a plain blank grey screen, not even the mouse visible. Itunes was the last program that I had open and it would still respond using the spacebar (playing/pausing the music). I killed it with the power button and it rebooted with normal sounds, I could even type in the password and it continued, but still the same grey screen. I shut it down and left it overnight, and it was fine the next morning. I used it throughout the day, but again that night it went grey. I shut it down again and left it alone, it started fine the next day, then it has been left shut down over the weekend. I am on it again now, and it is currently working fine. I will shut it down again before leaving for class shortly.
    It is on an extended warranty (from memory) but due to the fall it took 14 months ago, I am unsure if it will be covered.

    Does anyone have any inclination as to what is going on with it, so I know what to expect repair wise (dollars & time)? Or even if someone knows how to fix it...

    I thank you for your help, I really have no idea when it comes to technology

    P.S. I hope that I have put this in the correctt thread.
    Last edited by suzic1163; 17th April 2011 at 11:37 PM.

  2. #2

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,904
    Thank Post
    594
    Thanked 2,164 Times in 989 Posts
    Blog Entries
    23
    Rep Power
    628
    You mean the screen has not come on at all? Is the power light on? Try disconnecting and reconnecting the VGA\DVI cable that runs from your computer to your monitor. Failing thta, if you feel confiecent enough, open up your computer to check if the graphic card is seated correctly (if you have a seperate card that is) ensurign everything is unplugged and you have earthed yourself. Oh, and get in the habit of shutting it down fully at least once every few days

  3. #3

    Join Date
    Apr 2011
    Location
    Australia
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It is a laptop, so is there an equivalent to the cord? The screen turns on, it lights up, just is a blank grey instead of being imaged.
    I definitely need to get into the habit :S

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 18
    Last Post: 16th August 2011, 01:11 PM
  2. Laptop Screen Half Grey
    By Milesc1989 in forum Hardware
    Replies: 18
    Last Post: 22nd September 2010, 02:06 AM
  3. clickview with dual screen issue
    By RabbieBurns in forum AV and Multimedia Related
    Replies: 5
    Last Post: 27th November 2009, 02:40 AM
  4. hp compaq nx6325 lines on screen
    By rocknrollstar in forum Windows
    Replies: 10
    Last Post: 25th January 2009, 07:50 PM
  5. HP Compaq T5125 USB issue
    By Norphy in forum Thin Client and Virtual Machines
    Replies: 14
    Last Post: 15th November 2006, 07:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •