• Site change - new prefix style

    We have introduced a tweaked prefix style when you attempt to post a new topic in a forum with prefix's.
    The new style (shown below) should make it clear and easy to set an appropriate prefix for your topic. We will be rolling more prefix's out to other forums soon as we plan to make heavy use of this feature in the future.
    If you have any problems please post here and I will look for a fix. Also if you have any suggestions for new prefixes please post them here



    We do plan to release this change to vbulletin.org for others to use in the future but if you would like a copy sooner please PM me (ZeroHour)

    .
    Comments 5 Comments
    1. Domino's Avatar
      Domino -
      Awesome :-)

      hopefully will make it easier to navigate/search around
    1. GrumbleDook's Avatar
      GrumbleDook -
      Is it too late to to ask for the option of "Netwon" (might be given one shortly)
    1. Dos_Box's Avatar
      Dos_Box -
      Tony, I think that there are enough buttons there for you already given the amount of phones you posess!!

      *You had to be at the conf last year to see Tony empty his pockets of phones. It was like he'd ram-raided Carphone Warehouse!

      Seriously though, it does make it a lot more clearer the options users have, as well as making forum searches easier.
    1. SYNACK's Avatar
      SYNACK -
      GD does raise a good point, there could be room for an "Other" tag just to catch all the 0.00001 percentiles.
    1. vikpaw's Avatar
      vikpaw -
      But then why not just use [no prefix]? I probably wouldn't search for 'other', rather do a keyword search in-post / in-thread.
  • Recent Posts

    synaesthesia

    Google Moving to SSL Searches

    Looks like [MENTION=53416]SchoolsBroadband[/MENTION] have proactively blocked access to Gmail probably for this reason (Yet to speak to them though, got

    synaesthesia Today, 09:37 AM Go to last post
    X-13

    Impero - Awkward on a tablet & breaks Windows 8 apps

    I'm seeing similar problems, but I'm not sure they're related.

    I've checked .net on the tablet and it's updated to 4.5.2. Impero is on version

    X-13 Today, 09:37 AM Go to last post
    minimoo

    Solus 3.8 Released

    The 1-2 second delay clicking on buttons is mildly annoying, however, I find it's the amount of troubleshooting/baby-sitting it requires (when compared

    minimoo Today, 09:35 AM Go to last post
    fiza

    LGFL Webscreen 2.0 issues

    I've had a case logged with them for about 6 weeks but nothing seems to be happening - sent screenshots and done reports.

    fiza Today, 09:35 AM Go to last post
    sparkeh

    Site to site VPN?

    Yeah we have a SW VPN that works really well and dead easy to setup, the config to turn it into site to site seems trivial.

    sparkeh Today, 09:33 AM Go to last post