• EduGeek's lighweight mobile skin is live

    If you happen to browse onto edugeek from your mobile phone you should now get our new mobile skin beta which should provide a lighter interface for visiting the forums. The skin should automatically apply when your using a mobile as well but if it doesnt drop me a message with your mobile device details and I will try and find out why.
    The skin is a beta and a stop gap before our mobile apps are released in the future.
    Comments 39 Comments
    1. ZeroHour's Avatar
      ZeroHour -
      Quote Originally Posted by SimpleSi View Post
      Just a bit if info for grannies
      save a bookmark to http://www.edugeek.net/forums/vbcms-...bscription.php and you can have easy access to all your posts
      Si
      I will add that link into the menu bar, also working on a quick browse bar too.
    1. plexer's Avatar
      plexer -
      Works great on my Galaxy S only thing I found was that if you click on last post it doesn't actually take you there?

      Ben
    1. joe90bass's Avatar
      joe90bass -
      mobeil site seems okay on N900 with default browser, though I tend to switch to the full site anyway......
    1. SimpleSi's Avatar
      SimpleSi -
      @plexer
      Just clicking in therr thread title itself seems to auto magically take me to the last post I've looked at
    1. LosOjos's Avatar
      LosOjos -
      Quote Originally Posted by SimpleSi View Post
      Say that again slowly

      Do you not stay logged in on your phone?

      Si
      Sorry about that, was posting on my phone in the car (I was a passenger!).
      Basically, the niggle is (and it is just a niggle, not a huge problem) when I log in to the site from the forum home page in the mobile skin, the page refreshes but instead of having the "Forum - New Posts - User CP - Search" bar, the login bar is still there. It is only once I click through to one of the forums that those options then appear.
    1. ZeroHour's Avatar
      ZeroHour -
      Quote Originally Posted by LosOjos View Post
      Sorry about that, was posting on my phone in the car (I was a passenger!).
      Basically, the niggle is (and it is just a niggle, not a huge problem) when I log in to the site from the forum home page in the mobile skin, the page refreshes but instead of having the "Forum - New Posts - User CP - Search" bar, the login bar is still there. It is only once I click through to one of the forums that those options then appear.
      Whats your device and mobile network?
    1. LosOjos's Avatar
      LosOjos -
      Quote Originally Posted by ZeroHour View Post
      Whats your device and mobile network?
      I'm using a HTC Desire on T-Mobile (browser is Skyfire, and I'm on the latest stable version of CyanogenMOD).

      I'll try stock browser and see if I get the same problem.

      EDIT: Just tried and the same happens with stock browser
    1. SimpleSi's Avatar
      SimpleSi -
      Just tried this on mine
      Logged out (it then went to normal skin instead of mobile so I reselected mobile)
      typed in username/password and clicked login - it asked me I I wanted to remember so I said yes.

      Got a page with fullthem/logout then edugeek logo then forum/newposts/usercp/search and then blurb about "if you have posted a blog..."

      HTC Desire stock on Vodaphone, stock browser Android 2.2.

      regards

      Simon
    1. ZeroHour's Avatar
      ZeroHour -
      I suspect its T-Mobile, do you notice images seem poor quality?
      T-Mobile, if I recall, have a stealth proxy compressing images etc by default which you have to disable in your account I think.
    1. LosOjos's Avatar
      LosOjos -
      Quote Originally Posted by ZeroHour View Post
      I suspect its T-Mobile, do you notice images seem poor quality?
      T-Mobile, if I recall, have a stealth proxy compressing images etc by default which you have to disable in your account I think.
      Yeah I had noticed that. T-Mobile really wind me up with this kind of thing.
    1. elsiegee40's Avatar
      elsiegee40 -
      It happened to me first time on my mobile (an LG on Virgin) However, subsequent vsits have been fine. It didn't happen on my iPod touch, but I'd been using the full site on that previously. My phone couldn't cope with the full site.
    1. ZeroHour's Avatar
      ZeroHour -
      Quote Originally Posted by elsiegee40 View Post
      It happened to me first time on my mobile (an LG on Virgin) However, subsequent vsits have been fine. It didn't happen on my iPod touch, but I'd been using the full site on that previously. My phone couldn't cope with the full site.
      Virgin does not really have a network, they piggy back on t-mobile which I would suspect would do the same. When I was on T-Mobile there was a way to disable it up you had to change your connection settings.
    1. localzuk's Avatar
      localzuk -
      The login box seems to remain on the page even after login.

      Running HTC Desire HD on T-Mobile here.
    1. ZeroHour's Avatar
      ZeroHour -
      Quote Originally Posted by localzuk View Post
      The login box seems to remain on the page even after login.

      Running HTC Desire HD on T-Mobile here.
      I am not sure what we can do tbh, its a t-mobile issue I think with their transparent proxy. I believe setting certain headers not to cache can prevent the issue but thats a huge disadvantage for everyone else without t-mobiles hi-jinks and I dont have a list of t-mobile ip's
      I full refresh should fix the page but not sure what options you have to do that on a mobile.

      See here for a PC solution: http://moreati.org.uk/blog/2008/02/2...eb-connection/
    1. LosOjos's Avatar
      LosOjos -
      Quote Originally Posted by ZeroHour View Post
      I am not sure what we can do tbh, its a t-mobile issue I think with their transparent proxy. I believe setting certain headers not to cache can prevent the issue but thats a huge disadvantage for everyone else without t-mobiles hi-jinks and I dont have a list of t-mobile ip's
      I full refresh should fix the page but not sure what options you have to do that on a mobile.

      See here for a PC solution: How to make T-Mobile Web n Walk a real web connection
      I for one can live with it, it's only on the main page that the login box appears, and it's no great hassle. Just happy to be able to access the forums properly on my phone

      BTW - are the mobile apps in development? iPhone only or Android too? I thought the idea had died off along with the user group months ago...
    1. ZeroHour's Avatar
      ZeroHour -
      Quote Originally Posted by LosOjos View Post
      I for one can live with it, it's only on the main page that the login box appears, and it's no great hassle. Just happy to be able to access the forums properly on my phone

      BTW - are the mobile apps in development? iPhone only or Android too? I thought the idea had died off along with the user group months ago...
      It never died off as such, there is just quite a learning curve and vbulletin was introducing a mobile api to allow apps to interface properly which only finally got released just before christmas (4.1)
      The apps are coming
    1. jdibsdale's Avatar
      jdibsdale -
      Orange safeguard deems this page as only being suitable for over 18's! I might be able to get to it over WiFi later but not via 3G
    1. ZeroHour's Avatar
      ZeroHour -
      Quote Originally Posted by jdibsdale View Post
      Orange safeguard deems this page as only being suitable for over 18's! I might be able to get to it over WiFi later but not via 3G
      Just took a look at Orange Safeguard as to how we clarify we are not a mad evil site. Orange - Frequently Asked Questions link points to a snarfed domain, fail.
    1. lionsl2005's Avatar
      lionsl2005 -
      looks gr8 on Desire HD
  • Recent Posts

    piro

    Visitor and staff management-inventry

    Hi,

    I see that this has been around for some time so the question would be, Are you happy with the program of your choice? Do you think

    piro Today, 02:37 AM Go to last post
    Edu-IT

    O365 & Yammer

    Is there any cat pictures on there yet?

    Edu-IT Today, 01:09 AM Go to last post
    arose

    Selling old Meru kit

    Hi,

    I don't know if I'm even allowed to post about this here.

    I'm not actually selling anything at the moment but we have

    arose Today, 12:38 AM Go to last post
    Dunkx

    Frog User login reports

    We are looking for a report from Frog that will let us know the amount of times all users have logged into the system.

    We can get general

    Dunkx Today, 12:31 AM Go to last post
    ZeroHour

    Groups - Additional admins / moderators

    Sorry I missed your post before, we are in the process of moving hosting so things are crazy busy. No groups cant do this sadly but we could look at making

    ZeroHour Today, 12:31 AM Go to last post