• wardsidjame's Avatar
    19th November 2014, 12:19 PM
    wardsidjame replied to a thread [SIMS] Slow inTouch load time in MIS Systems
    We have checked AV load, this doesn't appear to scan anything on open, and we have added it to secures and impero exceptions and this also hasn't...
    7 replies | 175 view(s)
  • wardsidjame's Avatar
    19th November 2014, 12:18 PM
    wardsidjame replied to a thread [SIMS] Slow inTouch load time in MIS Systems
    Disk I/o on the clients is also low, we have a 10gb backbone with 1gb to machines, network is running at 5%, pcs all i5's with 3ghz processors and...
    7 replies | 175 view(s)
  • wardsidjame's Avatar
    19th November 2014, 12:01 PM
    wardsidjame replied to a thread [SIMS] Slow inTouch load time in MIS Systems
    The server is way more powerful than needed, 32Gb and processor doesn't pass 50% much even with this on. We have checked the AV settings to make...
    7 replies | 175 view(s)
  • wardsidjame's Avatar
    19th November 2014, 11:52 AM
    wardsidjame started a thread [SIMS] Slow inTouch load time in MIS Systems
    Not sure if anyone else has experienced the following, We have recently installed inTouch (Sims) and the initial load of either a message which...
    7 replies | 175 view(s)
  • wardsidjame's Avatar
    16th November 2014, 10:24 AM
    This might not apply but I had a similar issue, what I found was if you signed into the account first using a browser and then signed in sometimes...
    3 replies | 236 view(s)
  • wardsidjame's Avatar
    5th November 2014, 09:01 PM
    wardsidjame replied to a thread [SIMS] Schoolcomms or Intouch in MIS Systems
    Just done the same exercise and gone for inTouch, a tad pricier but if your planning on staying for a while then you have lower annual costs. The...
    29 replies | 4033 view(s)
  • wardsidjame's Avatar
    4th November 2014, 04:03 PM
    wardsidjame replied to a thread Sims inTouch Error in MIS Systems
    Just incase anyone else gets this, you need to change the sims server name to the ip address in the intouch service settings or add the server to the...
    1 replies | 242 view(s)
  • wardsidjame's Avatar
    4th November 2014, 02:57 PM
    Recently had Sims inTouch installed, it was working fine on the two accounts i tested but when i have come to test anyone who has a just the class...
    1 replies | 242 view(s)
No More Results
About wardsidjame

Basic Information


Please login or register to view this members information

Statistics


Total Posts
Total Posts
71
Posts Per Day
0.03
Total Thanks
Total Thanks
0
  • Thanked 9 Times in 9 Posts
Wiki
Total Edits
0
Pages Created
0
General Information
Last Activity
20th November 2014 03:09 PM
Join Date
31st March 2009
Referrals
1

1 Friend

Showing Friends 1 to 1 of 1

13th May 2014

  • 09:39 AM - Hidden

21st January 2012