Tab Content
  • kctesting's Avatar
    Today, 01:50 PM
    kctesting replied to a thread USB Reports 0Mb in Hardware
    then probably the small board is faulty; if you have a SATA disk reader, just open the case and connect to the disk directly.
    11 replies | 281 view(s)
  • kctesting's Avatar
    Today, 12:22 PM
    kctesting replied to a thread USB Reports 0Mb in Hardware
    try with diskpart or with a low level tool like HP Format; I think Seagate has quite a few tools as well for format and diagnostics: Downloads: Hard...
    11 replies | 281 view(s)
  • kctesting's Avatar
    Today, 11:32 AM
    kctesting replied to a thread USB Reports 0Mb in Hardware
    u mean EaseUS :) ? great that it worked.
    11 replies | 281 view(s)
  • kctesting's Avatar
    Yesterday, 10:53 PM
    kctesting replied to a thread USB Reports 0Mb in Hardware
    if you only need to get the data from it, just format and then try to recover; use something like OnTrack and in RAW mode chances are that all data...
    11 replies | 281 view(s)
  • kctesting's Avatar
    Yesterday, 10:46 PM
    kctesting replied to a thread Network Monitoring Tools in Windows
    Nagios and Zabbix as Free tools - you need time and some experience Whats Up Gold as paid tool - you need some money...the rest is simple.
    37 replies | 2933 view(s)
  • kctesting's Avatar
    Yesterday, 10:26 PM
    Make sure you get the right Hardware from reseller; used BLOXX in the past for 3 years but it was a pain due to wrong hardware which wasn't capable...
    17 replies | 758 view(s)
  • kctesting's Avatar
    Yesterday, 10:13 PM
    kctesting replied to a thread [Tribal] New Tribal MIS in MIS Systems
    Hi, I would stay away from Tribal, they live in the past and way too expensive for what they offer. Not using Synergy so cannot comment on that,...
    8 replies | 482 view(s)
  • kctesting's Avatar
    3rd April 2014, 11:18 AM
    Funny enough that even for version 2014 they have the same deployment methods!
    5 replies | 1661 view(s)
  • kctesting's Avatar
    1st April 2014, 12:26 AM
    kctesting replied to a thread ChemSketch deployment in Windows
    Thx, it worked; launched with SCCM 2007 and all went ok; would see if users find any issues.
    4 replies | 864 view(s)
  • kctesting's Avatar
    28th March 2014, 09:55 AM
    kctesting replied to a thread ChemSketch deployment in Windows
    what .msi? on Freeware version? How do you deal with Admin Rights required for the latest version?
    4 replies | 864 view(s)
No More Results
About kctesting

Basic Information


Please login or register to view this members information

Statistics


Total Posts
Total Posts
14
Posts Per Day
0.01
Total Thanks
Total Thanks
1
  • Thanked 0 Times in 0 Posts
Wiki
Total Edits
0
Pages Created
0
General Information
Last Activity
Today 02:32 PM
Join Date
22nd June 2009
Referrals
0
No results to display...