Tab Content
  • CPLTD's Avatar
    Yesterday, 12:28 PM
    I think most of the main managed WiFi vendors are more or less all plug and play now. I think if it is taking you longer than 20 mins you must be...
    14 replies | 414 view(s)
  • GRitchie's Avatar
    Yesterday, 10:52 AM
    GRitchie replied to a thread WDS / MDT Imaging in O/S Deployment
    Okay, so I've just now had a proxyDHCP error with some Ergos. There is no bios update for these and I need to upgrade these ASAP! Any ideas about...
    12 replies | 269 view(s)
  • GRitchie's Avatar
    Yesterday, 10:02 AM
    GRitchie replied to a thread WDS / MDT Imaging in O/S Deployment
    No - but should this really need doing? All other machines arrive and we OOTB image them!
    12 replies | 269 view(s)
  • GRitchie's Avatar
    Yesterday, 09:54 AM
    GRitchie replied to a thread WDS / MDT Imaging in O/S Deployment
    Is there a fix for this? Obviously I'm imaging them using a CAT5 cable to boot from PXE
    12 replies | 269 view(s)
  • GRitchie's Avatar
    16th April 2014, 11:16 AM
    So, I've set up WDS/MDT and everything is perfect, all machines image without a problem APART from these new Lenovo's we have purchased... I'm...
    12 replies | 269 view(s)
  • GRitchie's Avatar
    16th April 2014, 09:14 AM
    Hello, so I want to slowly begin to implement the ability to save to 'My Documents' and it saves in a users' server provision. So currently, they...
    1 replies | 61 view(s)
  • CPLTD's Avatar
    10th April 2014, 02:01 PM
    How do you know that they haven't done it already? It would explain "bad" Putin's behaviour - maybe "good/better" Putin is having a break. :) Chris
    89 replies | 1458 view(s)
  • CPLTD's Avatar
    10th April 2014, 01:57 PM
    Good luck abillybob it is pretty awful :) Chris
    89 replies | 1458 view(s)
  • CPLTD's Avatar
    9th April 2014, 11:09 AM
    We're currently offering a limited number of trial/Proof of Concept sites to any 'geekers that would like to see the solution in all it's glory. ...
    2 replies | 1927 view(s)
  • AlexB's Avatar
    9th April 2014, 09:58 AM
    I don't know about leaving the office...
    5 replies | 467 view(s)
  • AlexB's Avatar
    7th April 2014, 09:11 AM
    GPO Computer->Preferences->Windows Settings->Environment New environment variable System variable Name: programfiles(x86) Value: C:\Program...
    39 replies | 1554 view(s)
  • AlexB's Avatar
    4th April 2014, 01:36 PM
    I'm afraid I'd go really simple... the variables %programfiles% and %programfiles(x86)% aren't useful, but if you create a new one, e.g....
    39 replies | 1554 view(s)
  • AlexB's Avatar
    4th April 2014, 01:27 PM
    AlexB replied to a thread What to spend 20 on? in General Chat
    For you.... probably a new coffee maker... I fear the condition of the current one :D
    44 replies | 1629 view(s)
  • AlexB's Avatar
    4th April 2014, 12:55 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    I wouldn't be surprised to find a post on also every piece of commonly used software in school without msi installer on these boards somewhere, we...
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 12:54 PM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    Fair enough! Well, thank you very much. (Still downloading SP1) I'll reply here if there are any more issues! Thanks so much for your help! :-)
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 12:51 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    Worst case you could write/record a script to click through for you... full of pit falls and not something I can help with. Or install the annoying...
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 12:49 PM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    Ohhh okay! So you're still dependent on next'ing on some installers?
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 12:48 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    I'm afraid that depends on the install. A lot of properly done stuff can be done completely silently, but there is no standard method. For some...
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 12:40 PM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    No, yes it was just the base Windows 7 ISO from the Voluming website. I'll see how well this works! Whilst I'm talking to someone who knows...
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 12:37 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    If your existing deployment just uses base Windows 7 (no SP) then yes, if it was a captured image with extra stuff then you'll need to capture an...
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 12:34 PM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    So basically, download the OS with SP1 and then import this into Operating Systems? Then adjust the task sequence to use the OS with SP1 instead of...
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 12:33 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    Usually you would import an Operating System containing SP1 (I THINK SP1 is version 6.1.7601) and change your task sequence to use this. Even if you...
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 12:28 PM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    Ah, I see - so how would I apply the updates? (i.e Service Pack 1)
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 12:09 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    The LiteTouchPE_x86 is just the boot image to talk to the deployment server, all it contains (as far as I know) is the bootstrap.ini to find the...
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 12:07 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    Okay, I think we are getting there then. Try TaskSequenceID="WINDOWS7" without the quotes (TaskSequenceID=WINDOWS7) and check that this is definately...
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 12:07 PM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    If I do want to overwrite the existing LiteTouchPE_x86.iso how do I do this (as in, the one on WDS). It's just I'd prefer to overwrite it with one...
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 12:04 PM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    Right, this bit is all about the bootstrap.ini Basically the rules.ini handles everything after the first 2 screens and "Welcome" and "Login"....
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 12:01 PM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    This is currently my rules.ini I can't see any issues really? All it does is ask me to press start new installation, enter the network...
    33 replies | 733 view(s)
  • AlexB's Avatar
    4th April 2014, 11:59 AM
    AlexB replied to a thread MDT Help!! in O/S Deployment
    Again, looks fine, so my money is on the UserExit.vbs. So comment out, or if that doesn't work, remove both ;UserExit=UserExit.vbs...
    33 replies | 733 view(s)
  • GRitchie's Avatar
    4th April 2014, 11:54 AM
    GRitchie replied to a thread MDT Help!! in O/S Deployment
    This is my bootstrap.ini Anything wrong here? Priority=Default DeployRoot=\\NEWBACKUP\DeploymentShare$
    33 replies | 733 view(s)
More Activity
About AlexB

Basic Information


Please login or register to view this members information

Statistics


Total Posts
Total Posts
333
Posts Per Day
0.12
Total Thanks
Total Thanks
33
  • Thanked 28 Times in 25 Posts
Wiki
Total Edits
0
Pages Created
0
General Information
Last Activity
11th April 2014 03:03 PM
Join Date
5th July 2006
Referrals
0

2 Friends

Showing Friends 1 to 2 of 2

28th February 2014


24th February 2014


4th February 2014


11th December 2013


23rd October 2013


29th November 2012


14th June 2011


13th June 2011


7th June 2011


11th May 2011


4th May 2011