Which Python version?

  1. Rawns
    Out of curiosity, for those using Python at the moment, which build are you using? Some tutorials seem to say use version 2.7 yet others say use version 3.3. Apparently, some tutorials using 2.7 say the code may not work in 3.3? It's all a bit confusing! I'm got 3.3 at the moment and no issues so far...
  2. X-13
    X-13
    I'm using 3.3 as well, no problems as of yet.
Results 1 to 2 of 2