+ Post New Thread
Results 1 to 4 of 4
Yorkshire & Humberside Grid for Learning (YHGfL) Thread, Reverse Proxy issues in Regional Broadband Consortiums (RBC); Hi Anybody else having reverse proxy issues after the upgrade work this week? I know it was definitely working last ...
  1. #1

    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    10
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Unhappy Reverse Proxy issues

    Hi
    Anybody else having reverse proxy issues after the upgrade work this week?
    I know it was definitely working last Friday evening and that nothing has changed internally since then. I have also checked that our domain name host has the correct DNS settings to point to rp???-wak.yhgfl.net and that nothing definitely shows up in our external firewall.

    Correct me if I'm wrong but regardless of whether the firewall/web server is working internally at my school (I know it is but for the sake of argument) , I should get:
    1. Type the URL into a standard browser from outside and it will show the untrusted certificate error?
    2. Type the rp???-wak.yhgfl.net into a browser and it will show the Apache "It Works!" text?

    If I'm getting nothing that proves there is a problem over at YHGfL? Anybody have theirs working that can confirm what I suggested?

  2. #2
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,043
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    52
    YHGfL have been relocating their systems since last Friday. Been moving all the proxy / reverse proxy stuff from Pontefract to a new data center in Huddersfield.

    Most of our reverse proxy stuff is working again OK, just 1 system not running, which I will report Tuesday if its still not up.

  3. #3

    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    10
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    ok well that is the first time ive heard that. Yhgfl themselves have told me that reverse proxy stuff is working and that my problem must be internal!

  4. #4
    ayoward's Avatar
    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    78
    Thank Post
    28
    Thanked 36 Times in 17 Posts
    Rep Power
    18
    Climo,

    Please log it as soon as you can with your LA. In our experience, most RP sites are up that go through Apache, we did though have an issue with the WebDAV sites as they are hosted on an MS box at Scunthorpe and our link was one of the last to swing over to the new grid.

    We're expecting to be busy in terms of call volumes on Tuesday as the migrated systems bed in and we experience any teething problems, but please do bear with us.

    Regards

    Andrew

SHARE:
+ Post New Thread

Similar Threads

  1. Reverse Proxy
    By ayoward in forum Yorkshire & Humberside Grid for Learning (YHGfL)
    Replies: 7
    Last Post: 2nd December 2010, 02:46 PM
  2. [Ubuntu] Reverse Proxy with squid
    By Arcath in forum *nix
    Replies: 1
    Last Post: 24th February 2010, 02:06 PM
  3. Reverse Proxy?
    By TechSupp in forum Windows
    Replies: 2
    Last Post: 23rd February 2010, 10:12 PM
  4. Nginx Reverse Proxy
    By clarky2k3 in forum Web Development
    Replies: 5
    Last Post: 3rd December 2009, 02:43 PM
  5. Reverse Proxy and Moodle
    By wesleyw in forum How do you do....it?
    Replies: 3
    Last Post: 11th June 2007, 01:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •