+ Post New Thread
Results 1 to 5 of 5
Wireless Networks Thread, D-Link DWS-3024L Issues - Wireless unable to pick up DHCP in Technical; Hello All, I'm really, really struggling with this issue and wondered if anyone could point me in the right direction. ...
  1. #1

    Join Date
    Apr 2012
    Location
    West Midlands, UK
    Posts
    19
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    6

    D-Link DWS-3024L Issues - Wireless unable to pick up DHCP

    Hello All,

    I'm really, really struggling with this issue and wondered if anyone could point me in the right direction. We have 2 D-Link DWS-3024L Wireless Management Switches. Between these 2 switches we have 39 D-Link DWL-3500APs. Each AP broadcasts 2 networks. The past few months I've been getting more and more reports of wireless clients not being able contact DHCP to get an IP address. I'll get an entire class of 30 netbooks all unable to get ip addresses. The only solution seems to be to reboot the switches, which reboots the APs. I'm now having to reboot these every couple of days! It's driving me mad and causing a fair bit of disruption when it happens as we have a fair number of netbooks and staff laptops.

    Any thoughts or ideas for where to start looking would be really appreciated!

    N

  2. #2

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,204
    Thank Post
    655
    Thanked 2,247 Times in 1,031 Posts
    Blog Entries
    23
    Rep Power
    664
    Has any kind of firmware update been applied to the wireless side of the network on either the switches or APs?

  3. #3

    Join Date
    Apr 2012
    Location
    West Midlands, UK
    Posts
    19
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    6
    No, nothing has been done recently. We installed a couple of extra APs (which have newer firmware) back over Easter but the issues have appeared long after they went in! I think I've figured out the problem anyway. I've disasbled Spanning Tree Protocol on the Management Switch and instantly the netbooks that had the issue managed to get IP addresses

  4. #4
    nm_media's Avatar
    Join Date
    Jan 2012
    Posts
    10
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, I too am having problems connecting netbooks to the DWL-3500ap's. There are upto 30 netbooks in a class. Some classes have 3 WAPs providing plenty of coverage but they still get limited connectivity. I recently updated the firmware on all of the WAPs to the latest version 3, as recommended by my supplier and D-Link, but the problem persists and seems to have gotten worse! I haven't updated the firmware on the managed switches though. Did as you say disabling the Spanning Tree Protocol fix the issue permanently or do you still have trouble? Did you disable it on all managed wireless switches?
    Thanks,
    Nick

  5. #5

    Join Date
    Apr 2012
    Location
    West Midlands, UK
    Posts
    19
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    6
    Hi Nick,

    It sounds like you're having the same issue we've been having. The netbooks would like yours say limited connectivity, they wouldn't get IP addresses. The moment I turned Spanning Tree Protocol off on our Management Switches the netbooks instantly received IP addresses. I turned it off on both of our switches. We do get the odd machine here and there still having the issue but we're no longer getting an entire class (30+ Netbooks) unable to connect.

    Neil

SHARE:
+ Post New Thread

Similar Threads

  1. Laptops unable to pick up IP address over wireless
    By LeMarchand in forum Wireless Networks
    Replies: 8
    Last Post: 7th January 2011, 11:09 AM
  2. Issues Wireless networking to Windows 2008 Server
    By VanLerswin in forum Windows Server 2008
    Replies: 1
    Last Post: 29th April 2010, 02:51 PM
  3. Workstation fails to pick up mapped drive
    By speckytecky in forum MIS Systems
    Replies: 6
    Last Post: 4th March 2010, 10:24 AM
  4. Epson EMP - 74 Fails to pick up PC
    By speckytecky in forum Hardware
    Replies: 1
    Last Post: 17th September 2007, 12:54 PM
  5. Getting FC4 file server to pick up new users
    By philjones2000 in forum *nix
    Replies: 1
    Last Post: 16th February 2007, 11:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •