+ Post New Thread
Results 1 to 5 of 5
Wireless Networks Thread, Before i chuck Ruckus through a Window..... in Technical; How to i fix this? Over at our sports centre my laptop is unusable, keeps jumping to another AP point ...
  1. #1
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,433
    Thank Post
    45
    Thanked 156 Times in 131 Posts
    Rep Power
    56

    Before i chuck Ruckus through a Window.....

    How to i fix this? Over at our sports centre my laptop is unusable, keeps jumping to another AP point for some reason dispite there being one 2 meters away from me with full signal! On the latest version of the Zone Director and AP firmware, they are 6373AP's. Logs show below. Its driving me potty. Why is it jumping grrrrrrrr. Is there some advanced diagonostics mode i can do with the Zone Director to get to the root of the issue?

    2012/03/07 21:35:21 Low AP[PE Office] radio [11g/n] detects User[00:1e:64:41:1f:6e] in WLAN[CCSC] roams from AP[Sports Centre]
    2012/03/07 21:35:21 Low AP[Sports Centre] radio [11g/n] detects User[00:1e:64:41:1f:6e] in WLAN[CCSC] roams out to AP[PE Office]
    2012/03/07 21:35:18 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:35:12 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:34:54 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:34:30 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:34:21 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:33:38 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:33:15 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:32:54 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:32:32 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:32:27 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:32:22 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:32:15 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]
    2012/03/07 21:31:54 Low User[00:1e:64:41:1f:6e] joins WLAN[CCSC] from AP[Sports Centre]

  2. #2

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,273
    Thank Post
    114
    Thanked 244 Times in 195 Posts
    Blog Entries
    1
    Rep Power
    75
    Is it just your laptop that does it?
    Have you updated the drivers/tried updating the drivers?
    How about turning the roaming agressiveness down in the device settings.?
    What if you swapped in an AP from another location?

    One thing I learned recently is that if you are in a location where there are two APs that are part of the same ESSID with the same strength to the client, rapid repeated roaming can be a problem.

    Also that trace is from 9:30pm today. I can see your problem right there! (sayeth he posting on edugeek at 10:30pm)

  3. #3

    Join Date
    Feb 2011
    Location
    Australia
    Posts
    109
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    9
    Check the RF on the AP.

    If the threshold is set too low it'll always try to another AP with a stronger signal.

  4. #4
    White_Fi's Avatar
    Join Date
    Sep 2008
    Location
    Ipswich
    Posts
    188
    Thank Post
    7
    Thanked 34 Times in 32 Posts
    Rep Power
    33
    Roaming is down to the client until 802.11v becomes implemented.

    Vendors have different RSSI thresholds for romaing, amongst other factors. Run up inssider from metageek.net and post the screenshot. Would like to see the RSSI your laptop is seeing from the two APs.

    You can change your romaing aggression level in the advanced WNIC options. If this option is not there you may need to update your driver.

  5. #5

    Join Date
    Feb 2011
    Location
    Australia
    Posts
    109
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    9
    In the ZoneDirector.

    Have a look at: Configure -> Access Points -> Access Point Policies.

    Is Load Balancing enabled or disabled?
    What number do you have set as Max Client?



SHARE:
+ Post New Thread

Similar Threads

  1. About to throw macs through the window!
    By GoldenWonder in forum Mac
    Replies: 47
    Last Post: 8th February 2011, 10:19 AM
  2. updating moodle through CVS - Windows Server
    By chrisjako in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 18th March 2009, 04:27 PM
  3. enable scripted windows in ie7 through gpo
    By RabbieBurns in forum Windows
    Replies: 6
    Last Post: 23rd October 2008, 10:09 AM
  4. WPA/certificate before Windows Logon
    By danychouinard in forum Wireless Networks
    Replies: 8
    Last Post: 4th July 2008, 11:19 AM
  5. Delay befor logon screen in windows xp
    By farmerste in forum How do you do....it?
    Replies: 3
    Last Post: 19th November 2007, 03:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •