+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
Wireless Networks Thread, Apple TV not working with Meru in Technical; Dear all, I wonder if you can help me. My DP would like to use Ipads instead of PCs in ...
  1. #1

    Join Date
    Jan 2012
    Location
    Cambridge
    Posts
    34
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Apple TV not working with Meru

    Dear all,

    I wonder if you can help me. My DP would like to use Ipads instead of PCs in the classroom and would also like to hook up the Ipad and IWB via Apple TV. However we cannot get it to work on our wireless, we simply cannot get any connection at all.

    Does anyone know where we are going wrong?

    Many thanks

    Paul

  2. #2

    Join Date
    Jun 2010
    Posts
    377
    Thank Post
    35
    Thanked 56 Times in 53 Posts
    Rep Power
    31
    Will need more information than what you have given.

    Is it managed wireless? Have MAC authentication? Type of security etc are examples of information needed really otherwise its a bit of a needle in a haystack with information you've provided.
    Does it work if you connect with network cable? Do you connect if you specify a static IP.

    If you cant connect via wireless - personally I would attempt via a cable in the first instance then at least you have an idea if its network based or wireless based issue.

  3. #3

    Join Date
    Jan 2012
    Location
    Cambridge
    Posts
    34
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We have tried the Apple TV with an ethernet cable and unfortunately no luck. We use WPA 2 / psk and there is no Mac authentication enabled. We have also tried connecting with a static IP but have had no luck.

    Many thanks

    Paul

  4. #4
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    Yorkshire
    Posts
    707
    Thank Post
    71
    Thanked 145 Times in 116 Posts
    Rep Power
    58
    I've never used an AppleTV but could it be a proxy issue? Apple TV: Connections through proxy servers are not supported

  5. #5

    Join Date
    Jan 2012
    Location
    Cambridge
    Posts
    34
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    That is probably it IrritableTech, thank you. I have two seperate SSIDs, one that goes through the Proxy and one that runs through a TMG. Do you think the Apple TV will work through the TMG?

  6. #6

    Join Date
    Dec 2009
    Location
    Woking
    Posts
    94
    Thank Post
    0
    Thanked 17 Times in 17 Posts
    Rep Power
    11
    The proxy issue should only come into play if you are trying to access the internet. If you are trying to share info between ipad and apple TV it should work. Are you able to connect the ipad to the wireless network? If not is your Meru firmware up to date? I know Aerohive released a patch about 6 months ago to sort out issues with i-devices, so Meru may be experiencing similar issues.

  7. #7
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    566
    Thank Post
    66
    Thanked 68 Times in 63 Posts
    Rep Power
    59
    You also need broadcasting across both (all three?) parts of the network for AppleTV to register on iPads.. we had to turn off broadcasting across the wireless segment of our network just prior to Christmas to troubleshoot a wireless performance issue, and it wiped AppleTV out completely, unless the AppleTV was connected via network cable, AND the machine running iTunes was also wired.. nothing wireless could see it.

  8. #8

    Join Date
    Jan 2012
    Location
    Cambridge
    Posts
    34
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We are trying to get what is displayed on the Ipad, to display on the IWB via Apple TV. Broadcasting is switched on, haven't considered looking for a firmware upgrade however.

  9. #9
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    566
    Thank Post
    66
    Thanked 68 Times in 63 Posts
    Rep Power
    59
    I believe you have to be on on iOS 5.0.1 as well?

  10. #10

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,132
    Thank Post
    100
    Thanked 217 Times in 176 Posts
    Blog Entries
    1
    Rep Power
    69
    what release are you running? There was an update (4.0-158) to Meru a week or so ago that resolves some apple connectivity issues.

    I'd be quite suprised if Meru and ATV worked together in a default configuration. Some apple stuff does multicast. Some apple stuff does IPv6. Most Apple stuff does bonjour. By default I think Meru has all of these 'switched off'. Have you given Meru Support a call? (and posting back a solution here is always welcome!)

    If you feeling like a deep-dive into troubleshooting, and want to get escalated to Meru's very clever people quickly then you need to get some packet captures of it working for Meru to compare.

    I'd configure the ATV to use wired ethernet only and connect it to a managed switch.
    Connect up a home Broadband router or Airport to the same VLAN
    I'd then mirror that switch port to a machine running netmon or wireshark.
    Connect your iPad to the home broadband router's wireless network, use it as you intend and then see what you could make out from the packet capture.

    Repeat this but move the iPad onto the Meru network (leaving the ATV on wired interface)
    You can packet capture on a Meru controller I believe. Otherwise capture the ATV port.


    Compare and contrast.

    Pass your findings to Meru and see what they say. Let us know.
    Last edited by psydii; 14th January 2012 at 07:32 AM.

  11. Thanks to psydii from:

    kenrick (14th January 2012)

  12. #11

    Join Date
    Jan 2012
    Location
    Cambridge
    Posts
    34
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you for all your responses, got a few things now I can test. Will let you know how i get on.

  13. #12

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,467
    Thank Post
    524
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575
    Sorry for the late reply (BETT can be such a pain at times). ESSA Academy in Bolton have lot's of Apple TV's and clients are connected via a Meru wireless infrastructure. It does work (and very well too) because I've seen it with my own eyes, so it's not impossible. Either try giving Meru's UK spport a bell or asking the academy if you can have a word wth their IT guys if any of the suggestions above don't work out for you.

  14. #13

    Join Date
    Jan 2012
    Location
    Cambridge
    Posts
    34
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I believe it is the Essa Academy that the DP is getting his inspiration from, good to hear it does work.

  15. #14

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,968
    Thank Post
    587
    Thanked 1,495 Times in 1,341 Posts
    Rep Power
    398
    Quote Originally Posted by kenrick View Post
    We have tried the Apple TV with an ethernet cable and unfortunately no luck. We use WPA 2 / psk and there is no Mac authentication enabled. We have also tried connecting with a static IP but have had no luck.

    Many thanks

    Paul
    If it doesn't work with a physical connection you need to solve that first before thinking about wireless.

    Ben

  16. #15

    Join Date
    Feb 2009
    Location
    Romsey
    Posts
    38
    Thank Post
    1
    Thanked 9 Times in 7 Posts
    Rep Power
    12
    Hi ,

    For info I have got this working basically Airplay needs bonjour working on the network. To get bonjour working mulitcasting needs to be enabled. Please see my blog post at iPad Pilot Blog | A blog from The Mountbatten School about our iPad Pilot for more details.

  17. Thanks to chrisgoodrich from:

    psydii (30th April 2012)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 30th July 2010, 03:56 AM
  2. mrbs 1.4.1 not working with ldap
    By walkden-high in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 30th May 2009, 01:24 PM
  3. Metro electro and Logo not working with XP SP3
    By maschenazi in forum Windows
    Replies: 2
    Last Post: 22nd May 2008, 02:27 PM
  4. Replies: 4
    Last Post: 8th October 2007, 04:34 PM
  5. Centrinity FirstClass not working with DHCP IP Address?
    By CM786 in forum Wireless Networks
    Replies: 4
    Last Post: 14th December 2006, 06:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •