+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
Wireless Networks Thread, Apple TV not working with Meru in Technical; Apple Devices use Bonjour to announce themselves on the network Bonjour is apple's name for their zeroconfing networking Bonjour uses ...
  1. #16

    Join Date
    May 2008
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Apple Devices use Bonjour to announce themselves on the network
    Bonjour is apple's name for their zeroconfing networking

    Bonjour uses 224.0.0.251/252 as addresses, the router chaps will know that those addresses are non-routable so routers drop all that traffic.

    That means that an AppleTV on one subnet cannot be discovered by a Ipad on another subnet. So you can't mirror your stream to the AppleTV.

    Wireless vendors are scratching their heads help what do we do.
    Many vendors are selectively 'bridging' bonjour broadcasts

    For example Cisco will 'bridge' the appleTV broadcasts onto the user wireless subnets (check cisco.com for detail), so users can discover the TVs
    OK if you just have a couple TVs but imagine a couple hundred and all the bonjour broadcasts being swamped to all vlans all users . nightmare !.

    Worth noting that AppleTV wireless only uses WPA-PSK so joining it to an 802.1x proper secure network is not an option

    Also your policy on the passcode for the apple tv is going to have to be strict - if you give all apple tvs the same passcode then a student learns one passcode - could stream some very interesting stuff.

    I here declare I have an interest in Aruba but it does allow role based access (only allowing staff to use TVs but allowing staff to permit ad-hoc student access)
    and location based access (find the tvs in the science block or on my floor only)

    jc

  2. #17

    Join Date
    Apr 2012
    Location
    High Wycombe
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Having got a wireless network that uses Aruba we had previously got Apple TV2s working with few problems. However Apple TV3s are proving to much more problematic. I'm pretty certain that it is because, like many schools. use a proxy server. I can take it home and it works, bring it back to school and it will work for a few hours and then drops. Any ideas/solutions?

  3. #18

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,241
    Thank Post
    110
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    Caveat: I have never played with this stuff.

    But... Isn't zeroconf a peer to peer multicast DNS kind of a thing, thus once a device has joined the network it's chatter is kept to a minimum? Thus 100 devices should pose no more of a problem than 100 of devices of any other kind?

    Also, if you are doing ipad->ATV then perhps having a dedicated VLAN / subnet for them would be the solution? Which incidently is what the pre SD5 Meru system forces you to do for mulitcast anyway.

  4. #19

    Join Date
    Jan 2009
    Location
    Cambridge
    Posts
    82
    Thank Post
    3
    Thanked 11 Times in 10 Posts
    Rep Power
    33
    Kenrick
    Feel free to contact me directly, mhowell@merunetworks.com, Mark Howell
    I can assure you Apple TVS work just fine on Meru. If you drop me a line with any relevant config information we'd be happy to help if your issue is not resolved
    Apologies for only just seeing this post on Edugeek
    regards
    Mark

  5. #20
    BRB
    BRB is offline

    Join Date
    Oct 2009
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi.

    I know this thread is old but here is an howto.

    Log into the GUI
    Click on the “Configuration” Tab
    Click on “System Settings” under “Devices”
    Click on “UDP Broadcast Up”
    Click “Add”
    Enter port number “5297″ click OK
    Repeat to enter in port numbers “5298″ and “5353″
    Click on “UDP Broadcast Down”
    Click “Add”
    Enter port number “5297″ click OK
    Repeat to enter in port numbers “5298″ and “5353″
    Click on the “Configuration” Tab
    Click on “ESS” under “Wireless”
    Select the relevant ESS profile and click “Settings”
    Set the “Allow Multicast Flag” to “On”

    Source:
    iPad, Apple TV and Meru Wireless Network | admin


    Kind regards
    BRB

  6. #21

    Join Date
    Sep 2010
    Posts
    543
    Thank Post
    26
    Thanked 60 Times in 56 Posts
    Rep Power
    19
    doesnt there need to be a 1 to 1 pairing with the vlans and ESS Profiles.
    had it running recently here seems to work well. (its a home based product so be interesting to see how it fairs in the long run, not being able to make use of the full screen size of the projector is an interesting feature.....)

  7. #22
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    324
    Thank Post
    92
    Thanked 80 Times in 35 Posts
    Rep Power
    46
    Quote Originally Posted by andy8goals View Post
    Having got a wireless network that uses Aruba we had previously got Apple TV2s working with few problems. However Apple TV3s are proving to much more problematic. I'm pretty certain that it is because, like many schools. use a proxy server. I can take it home and it works, bring it back to school and it will work for a few hours and then drops. Any ideas/solutions?

    I've got the same config of Aruba wireless and AppleTV3, has anyone worked out a solution yet?

  8. #23

    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Make sure you're on a code version that supports airgroup if you're trying to use Apple TVs across a VLANs. Speak with your Aruba partner who will be able to sort this out easily.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 30th July 2010, 03:56 AM
  2. mrbs 1.4.1 not working with ldap
    By walkden-high in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 30th May 2009, 01:24 PM
  3. Metro electro and Logo not working with XP SP3
    By maschenazi in forum Windows
    Replies: 2
    Last Post: 22nd May 2008, 02:27 PM
  4. Replies: 4
    Last Post: 8th October 2007, 04:34 PM
  5. Centrinity FirstClass not working with DHCP IP Address?
    By CM786 in forum Wireless Networks
    Replies: 4
    Last Post: 14th December 2006, 06:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •