+ Post New Thread
Results 1 to 6 of 6
Wireless Networks Thread, Nic wont connect at 1Gbps in Technical; I have one connection at 1gb working on the switch (uplink to another switch), yet when I plug in my ...
  1. #1

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,530
    Thank Post
    1,622
    Thanked 500 Times in 307 Posts
    Rep Power
    220

    Nic wont connect at 1Gbps

    I have one connection at 1gb working on the switch (uplink to another switch), yet when I plug in my laptop or PC it just drops the 1gb constantly until it renegotiates to 100Mb.

    I have tried new cables and drivers and I get the same outcome

    Dead switch?

  2. #2

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740
    checked duplex settings ? Also is this a managed switch ?

  3. #3

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,530
    Thank Post
    1,622
    Thanked 500 Times in 307 Posts
    Rep Power
    220
    No, unmanaged. My other two switches are fine.

    For £19 ill just buy a new one, needed one anyway lol!

  4. #4
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    Updated software\firmware?

  5. #5

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,092
    Thank Post
    6
    Thanked 215 Times in 195 Posts
    Rep Power
    55
    A netgear switch and an NVidia NIC?

  6. #6

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,530
    Thank Post
    1,622
    Thanked 500 Times in 307 Posts
    Rep Power
    220
    nope, just a dead switch it seems. New one in and all ok

SHARE:
+ Post New Thread

Similar Threads

  1. [Ghost] Ghost wont connect to get image off laptop
    By RabbieBurns in forum O/S Deployment
    Replies: 27
    Last Post: 20th May 2010, 07:39 AM
  2. Laptop wont connect to wifi network
    By cjw1903 in forum Network and Classroom Management
    Replies: 11
    Last Post: 6th November 2009, 02:47 PM
  3. ARD or Screen Sharing wont connect
    By Boon72 in forum Mac
    Replies: 4
    Last Post: 20th October 2009, 01:06 PM
  4. Laptops dropping wireless connection at log on
    By Dragon in forum Wireless Networks
    Replies: 13
    Last Post: 26th March 2008, 10:58 AM
  5. Replies: 9
    Last Post: 27th January 2007, 06:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •