+ Post New Thread
Results 1 to 14 of 14
Wireless Networks Thread, RM Smartcache keeps falling over....... in Technical; The admin logs state: The caching service exited since authentication responses were not being received quickly enough from the AD ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31

    RM Smartcache keeps falling over.......

    The admin logs state:

    The caching service exited since authentication responses were not being received quickly enough from the AD and a backlog has been noted several times. The caching service exited unexpectedly. This is likely to result from external issues reported over the preceding 10mins which include 76 authentication exchanges which have suffered from network congestion


    However I have pushed out via GPO to our site our old schoolname.proxy.county.sch.uk so the smartcache is currently under very light load....

    RM belive we are overloading the smartcache OR that there is a network issue between the smartcache and the DC it's pointing to for NTLM authentication.


    I wondered two things...

    1. Can I see some figures of number of clients everyone is running successfully through their smartcaches - we have 750 clients but suspect the actual number that are on at any one time and simultaneously accessing the internet will be much lower - though I've been told the smartcache does nt log this - so it's a guess but I would say around perhaps.....300 at any one time?

    2. Is there anyway to test the speed/performance of the network between the DC and the smartcache other than a very basic PING command?

    Your hopefully.
    J

  2. #2

    Join Date
    Dec 2007
    Posts
    871
    Thank Post
    90
    Thanked 165 Times in 140 Posts
    Rep Power
    49
    We just replaced our (7 year+ old) RM SmartCache2 box over summer with SmoothWall UTM-1000 appliances

    Sorry, back to answering your quesition.

    1) We had ~450 devices connected via the RM SmartCache 2 device and to be honest never came across this fault/error.

    2) Not sure, only thing i can think of would be to use the FTP/Web hosting part of RM SmartCache2 and upload some big files/movies to it and then attempt to view/download them to client(s) and monitor the speed accordingly? though this technically would not be a reflection on performance of caching internet based content etc.

  3. Thanks to MYK-IT from:

    tom_newton (14th December 2011)

  4. #3
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    689
    Thank Post
    133
    Thanked 115 Times in 98 Posts
    Rep Power
    44
    We have the same issue. We've got around 300 computers, but they won't all be in use at once. RM are aware of this issue and apparently the workaround is to install the Smartcache tracker application on all of the computers and disable AD.

    I believe it's only affecting boxes that are using the AD authentication.

  5. #4
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by Chris_ View Post
    We have the same issue. We've got around 300 computers, but they won't all be in use at once. RM are aware of this issue and apparently the workaround is to install the Smartcache tracker application on all of the computers and disable AD.

    I believe it's only affecting boxes that are using the AD authentication.
    Sadly that won't be an option here as we are looking at ways of using a guest wireless system with WPAD.DAT pushout that will allow users with AD credentials to use their own devices for web access.....obviously they won't have access to install the tracker app. on their devices

  6. #5

    Join Date
    Dec 2007
    Posts
    871
    Thank Post
    90
    Thanked 165 Times in 140 Posts
    Rep Power
    49
    Quote Originally Posted by kennysarmy View Post
    Sadly that won't be an option here as we are looking at ways of using a guest wireless system with WPAD.DAT pushout that will allow users with AD credentials to use their own devices for web access.....obviously they won't have access to install the tracker app. on their devices
    Ah, that will explain why we didn't come across this problem, our box was too old to have the updates applied to it for AD authentication, hence we were using the the RMSmartcache IDENT client.

    Introducing guest/wireless was also a nightmare with RM SmartCache (it may not be with the AD authentication method you're using) hence why we changed to SmoothWall and haven't looked back!

  7. #6

    Join Date
    May 2008
    Location
    Kent
    Posts
    533
    Thank Post
    26
    Thanked 73 Times in 64 Posts
    Rep Power
    28
    We are having the same issue here (around 400 devices) box is less than a year old and i'm about to open yet another call with RM.

  8. #7

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,293
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162
    We have that issue and the only option open to us was to return the box and have a full reset with no "spare" available to tide us over while without it. RM have never mentioned AD problems to us & we had a call open for about 6 months. There is also a HDD error that hasn't gone away with a replacement.

    We are looking at moving over to a different system as a matter of urgency as we no longer have confidence in the the SmartCache box or in the support behind it. We also have a suspision that they haven't any Linux/Squid/Proxy people on staff as everything was fairly generic when we did have the call open.

  9. #8
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by Tallwood_6 View Post
    We are having the same issue here (around 400 devices) box is less than a year old and i'm about to open yet another call with RM.
    We are getting the following in our smartcache logs with only 2 users going through it

    2011-10-21 15:27:02 127.0.0.1 Housekeeping External issues were noted by the caching service in the last 10mins which include 36 authentication exchanges which have suffered from network congestion

    Have again spoken to RM line 1 support and asked if we can be told if there is bug with the smartcache or if it just is no longer up to the job now that schools have grown in PC estate and have more reliance on online resources.....

    Maybe it's time to look at alternative products....

  10. #9

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,293
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162
    Ah, we are getting :
    The caching service exited unexpectedly. This is likely to result from issues reported over the preceding 10mins which include 1 instance of a backlog of browsing requests
    or
    Issues were noted by the caching service in the last 10mins which include 15 instances of a backlog of browsing requests

    Can't be an overload issue as we haven't hugely increased our client base for ages.

    Ohhh and my favourite:
    ISSUE FOUND: A network issue is preventing connections to internet web hosts.

    Apparently happens when it updates itself & loses internet connection. But they don't tell anyone that until you get far into the support call!

  11. #10

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    394
    I never got AD auth to work reliably on our Smartcache - in particular, it wouldn't respond properly to auth responses from PowerPoint when using trying to embed YouTube videos, even when it worked fine in IE. We switched back to IDENT and everything was OK until 3 weeks ago, when we finally conceded that the filtering is just not up to it any more.

    Our Smoothwall SWG-700 is going through final acceptance testing this week, then its bye-bye Smartcache.

  12. Thanks to AngryTechnician from:

    tom_newton (14th December 2011)

  13. #11
    MK-Jester's Avatar
    Join Date
    Dec 2009
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We also have the same problem where the SmartCache struggles with AD authentications, considers this a problem, decides to restart its processes and consequently breaks the internet connection.

    RM will only try to diagnose the problem if we set up a SSH link to the SmartCache. Setting this up would be a problem for us.

    Therefore like other here we will have to consider an alternative.

    Kennysarmy - what did you decide in the end? Have you switched to a smoothwall solution?

    Regards
    John

  14. #12

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,293
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162
    We now have a Smoothwall box and our SmartCache box is looking a bit forlorn in the corner.
    Very happy and now have more options than I can shake a stick at.

  15. Thanks to TechMonkey from:

    tom_newton (14th December 2011)

  16. #13

    Join Date
    Dec 2007
    Posts
    871
    Thank Post
    90
    Thanked 165 Times in 140 Posts
    Rep Power
    49
    Quote Originally Posted by TechMonkey View Post
    We now have a Smoothwall box and our SmartCache box is looking a bit forlorn in the corner.
    Very happy and now have more options than I can shake a stick at.
    I can see a pattern occurring here...

  17. Thanks to MYK-IT from:

    tom_newton (14th December 2011)

  18. #14


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    We gave up on ours and went back to using the SWGfL proxy on it's own. We'd already had a major issue with it not reporting user's names and applying policies properly. Spent a fortnight being sent diagnostic instructions that didn't work. In the end I had to phone SWGfL support, ask to speak to a supervisor and request the call was transfered to a different agent.

    The blasted thing still fell over when it got too busy.

SHARE:
+ Post New Thread

Similar Threads

  1. Smartboard keeps falling over
    By zakthetech in forum Educational Software
    Replies: 11
    Last Post: 6th March 2010, 04:07 PM
  2. RM SmartCache 2 - no upstream proxy?
    By marklamond in forum Wireless Networks
    Replies: 0
    Last Post: 11th June 2007, 09:00 AM
  3. RM SmartCache 2 alternative
    By kasonne in forum Wireless Networks
    Replies: 8
    Last Post: 3rd November 2006, 03:57 PM
  4. Rm SmartCache Content Filtering
    By Mintsoft in forum Windows
    Replies: 9
    Last Post: 2nd March 2006, 09:51 AM
  5. Rm Smartcache 2 - Upgrade Problem
    By russdev in forum Windows
    Replies: 0
    Last Post: 25th August 2005, 07:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •