+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Wireless Networks Thread, Wireless Woes! in Technical; Right, I have a wireless network set up with several D-Link APs set to different channels all with the same ...
  1. #1

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,573
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221

    Wireless Woes!

    Right, I have a wireless network set up with several D-Link APs set to different channels all with the same SSID etc. For now I have removed the security for ease of testing.

    When my laptop connects it dishes out an ip and all is fine, I can access the web etc. After a few minutes the connection seems to time out and the AP seems to crash. Poweing it off and on sorts the problem, but only for a short time.

    If I use my same laptop to connect to the junior wirless also with D-Link APs its fine and never drops out.

    Will someone please show me some mercy before I go mad?

    Thanks

  2. #2

    Join Date
    Apr 2007
    Location
    Basingstoke
    Posts
    79
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Wireless Woes!

    Is this just on the one AP? We have had a couple go down which allow you to connect but wont send packets, turned out the port on the switch was faulty.

  3. #3

    Join Date
    Jul 2005
    Location
    Rugby
    Posts
    432
    Thank Post
    17
    Thanked 66 Times in 61 Posts
    Rep Power
    36

    Re: Wireless Woes!

    What model access points are these? We've had some truly horrendous experiences with D-Link access points.

    Matt

  4. #4

    Join Date
    Feb 2007
    Location
    East Sussex
    Posts
    477
    Thank Post
    16
    Thanked 90 Times in 82 Posts
    Rep Power
    31

    Re: Wireless Woes!

    I'd bet they are DWL-2000ap access points. Had a really bad experience with these, ended up scrapping them all in the end. I think some revisions are worse that others - Dlink support didn't seem at all suprised when I rung them up and said none of them worked. They did swap all of them for me, but the replacements where not much better - one even cought on fire!

    Best of luck getting yours to work.

    Steve

  5. #5

    Join Date
    Jul 2005
    Location
    Rugby
    Posts
    432
    Thank Post
    17
    Thanked 66 Times in 61 Posts
    Rep Power
    36

    Re: Wireless Woes!

    Those are the exact models i was thinking fo stevieg, we did the same thing with 25. Although strangely the two that i took home work absolutely fine.

    Matt

  6. #6

    Join Date
    Apr 2007
    Location
    Basingstoke
    Posts
    79
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Wireless Woes!

    Ours are mainly avayas with the odd samsung.

  7. #7

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,573
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221

    Re: Wireless Woes!

    Yeh they are all 2000+APs I have a couple of spares im going to give a try.

    Ill let you know what happens.

  8. #8
    limbo's Avatar
    Join Date
    Aug 2005
    Location
    Birmingham
    Posts
    460
    Thank Post
    2
    Thanked 41 Times in 36 Posts
    Rep Power
    26

    Re: Wireless Woes!

    The only thing I can suggest is to make absolutely sure the security is switched off - I have no experience of DLINK (all Cisco here) but I know some NetGear routers will let you connect to them without the WEP key but after a couple of minutes they shut you out which sounds very similar to what you are talking about. Probably not that, but worth a double check.

  9. #9
    Steven's Avatar
    Join Date
    Apr 2007
    Location
    Morecambe
    Posts
    114
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Wireless Woes!

    Hi i have just installed server 2003 and setup my wireless on it and can get the internet everything works fine but when i make a active directory and DNS and DHCP the wireless is not sending any packets at all can someone help me?

  10. #10

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    7,601
    Thank Post
    110
    Thanked 771 Times in 599 Posts
    Rep Power
    183

    Re: Wireless Woes!

    @Edenalig: I would check you also have the latest firmware installed. Unfortunately though, those D-Links are pretty shocking... used to use them in my last job and they were seriously flaky.

  11. #11
    eean's Avatar
    Join Date
    May 2006
    Location
    Seoul
    Posts
    572
    Thank Post
    71
    Thanked 57 Times in 41 Posts
    Rep Power
    31

    Re: Wireless Woes!

    After 2 years of firmware updates for the ap and driver updates for the cards my D-Links are working really reliably

    The only problem is now that they are 2 years old they are starting to break We've had one POE adaptor go back and onto our first AP to be replaced

  12. #12

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,573
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221

    Re: Wireless Woes!

    Thanks guys, Ill update the firmware asap and see how that goes

  13. #13

    Join Date
    Sep 2005
    Location
    W. Cumbria
    Posts
    89
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    19

    Re: Wireless Woes!

    I had problems with several D-Link 2000+ in one school. Despite all being on different channels and SSID's they all seemed to 'Interfere' with each other. I took one out and stuck a Linksys in the mix and the network improved considerably.
    I have them in some other schools but working on their own and they have been faultless.

  14. #14

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,573
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221

    Re: Wireless Woes!

    Do D-Link realise what they are doing? I have options to download firmware for the A* revision or the B1 revision and im sure you can guess what revision we have here?

    B2! Arrrrrg.... and no the B1 revision firmware wont work on the B2!

    Even their own help desk have never heard of revision B2! I have been forwarded to there 2nd line support
    Attached Images Attached Images

  15. #15

    Join Date
    Jan 2007
    Location
    Clog Land
    Posts
    178
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Wireless Woes!

    I was installing 2000+ series AP's in Schools for a firm i worked for and ended up replacing them all with lynksys kit they were so bad.



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Projector Woes
    By Pete10141748 in forum Hardware
    Replies: 7
    Last Post: 29th November 2007, 06:34 PM
  2. USB LPT Printer woes
    By Ste_Harve in forum Hardware
    Replies: 8
    Last Post: 10th August 2007, 05:39 PM
  3. Ris woes
    By Uraken in forum Windows
    Replies: 3
    Last Post: 4th April 2007, 11:04 AM
  4. More Centrino woes
    By Dos_Box in forum IT News
    Replies: 2
    Last Post: 25th August 2006, 12:07 PM
  5. Exchange woes
    By steelrazor in forum How do you do....it?
    Replies: 5
    Last Post: 10th July 2006, 01:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •