+ Post New Thread
Results 1 to 3 of 3
Wireless Networks Thread, Ruckus issue ZF2942 -- cisco 2960G netgear fs726tp poe in Technical; Please help.. Before the 6 weeks holiday we had a Ruckus zone director with 6 ZF2942 access points, these were ...
  1. #1

    Join Date
    Oct 2005
    Location
    Bangkok
    Posts
    235
    Thank Post
    15
    Thanked 32 Times in 23 Posts
    Rep Power
    23

    Ruckus issue ZF2942 -- cisco 2960G netgear fs726tp poe

    Please help..

    Before the 6 weeks holiday we had a Ruckus zone director with 6 ZF2942 access points, these were connected to netgear fs726tp switches which then connected to a nortel switch in each office block, these then linked via fibre back to the core switches in our server cabinet. We use several vlans one for each office block, everything worked fine before the holiday.

    A few changes were made during the summer and now we have a strange situation with two of the ZF2942 points, they are on the same vlan as each other have stopped working properly, this is what happens, after about 10-15 minutes they become disconnected in the zonedirector, you can connecto to them via a web interface and restart and then they work for 10-15 minutes before the problem happens again. On this vlan the nortel switch has been replaced with a cisco 2960G. All other access points work fine but they still go from a fs726tp to a nortel back to the core cabinet.

    With the two access points with problems you can still ping them and enter the managment interface with a web browser but the actual wireless vlans in them are diasabled untill a reboot
    does anyone have any ideas.

  2. #2
    bob_uk2k's Avatar
    Join Date
    May 2009
    Location
    Ipswich
    Posts
    6
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Jose,

    Have you done away with the netgear and nortel at the office in question and placed just a Cisco in there?

    Robert

  3. Thanks to bob_uk2k from:

    Jose (8th September 2011)

  4. #3

    Join Date
    Oct 2005
    Location
    Bangkok
    Posts
    235
    Thank Post
    15
    Thanked 32 Times in 23 Posts
    Rep Power
    23
    Hi Robert
    its fixed now I was told by my line manager who configured and installed them at one of the switches had the wrong vlan setup, it was effecting networked printers as well but not wired pcs etc.

SHARE:
+ Post New Thread

Similar Threads

  1. Cisco vs Ruckus
    By nicholab in forum Wireless Networks
    Replies: 29
    Last Post: 20th March 2014, 04:52 PM
  2. Ruckus and Cisco VLan's?
    By bjohnny42 in forum Wireless Networks
    Replies: 4
    Last Post: 29th July 2011, 02:57 PM
  3. wireless connection- ruckus intermittent issue
    By rocknrollstar in forum Wireless Networks
    Replies: 1
    Last Post: 13th January 2011, 01:40 PM
  4. Netgear WAP - strange issue!
    By kaphc in forum Wireless Networks
    Replies: 2
    Last Post: 23rd September 2010, 01:41 PM
  5. Ruckus vs Cisco and Aruba Review
    By Tallwood_6 in forum Wireless Networks
    Replies: 2
    Last Post: 4th September 2009, 11:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •