+ Post New Thread
Results 1 to 10 of 10
Wireless Networks Thread, Printers in Technical; Hi guys me again!! It all seems to be happening this week. Roll on half term!! We have two network ...
  1. #1
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    38

    Printers

    Hi guys me again!! It all seems to be happening this week. Roll on half term!!

    We have two network printers that are installed on our server and then shared out to machines depending on their locatin which works fine its just when the user presses print to send to the printer it goes into the print que and dissapears like its been printed but the rpinter dosent do anything!! I have tried from the server and same thing. I have also restarted the print spooler on the server. Restarted the printers themselves. I can ping them logon to the online web interface thingy and everything its bizaare!!

    Any one got any ideas??

    Dan

  2. #2
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24

    Re: Printers

    This happens to me all the time since half term. When i restart the print spooler it works for one print then stops again. have been told it might be due to a print logger i have running so will be takeing it off and trying again on monday.

  3. #3
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42

    Re: Printers

    Anything in the event logs? Tried the ultimate printer fix?... turn it off and on again

  4. #4
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    38

    Re: Printers

    The below event log was logged what does it mean?? I have checked the security rights on the printer and every one can print and the administrator has ful control?!?! I am getting the same log for both of my printers that are not working.

    "The document Test Page owned by administrator failed to print on printer R25_HPIJ1280. Data type: NT EMF 1.008. Size of the spool file in bytes: 196608. Number of bytes printed: 0. Total number of pages in the document: 1. Number of pages printed: 1. Client machine: \\MCC-FSA-01. Win32 error code returned by the print processor: 5. Access is denied."

  5. #5
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42

    Re: Printers

    When the printer was first installed, did it print the test page from the server ok?

  6. #6
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    38

    Re: Printers

    Yes it did and they have been working fine for the past 10 months since we had the new network installed its just suddenly stopped working!!! Would it have anything to do with one of the HDD's dieing in the proliant server that the printers are installed on??

  7. #7
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    Re: Printers

    That's looking a lot like a permissions issue related to the print queue..

    Has someone managed to "protect" the print queue somehow or altered the permissions in the GPO, etc.. ?

  8. #8
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    38

    Re: Printers

    Its just started working again :? :?

  9. #9
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42

    Re: Printers

    Thats well odd.

  10. #10
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,055
    Thank Post
    69
    Thanked 77 Times in 61 Posts
    Rep Power
    35

    Re: Printers

    Gaahhhh - We get this all the time as well. It'll work for random lengths of time then suddenly stop again. It was much worse when the Mac spooler was running as well but I've disabled that. Restarting the service seems to work but it's very annoying that we can't pin it down to anything.

    Our print server is a beefy Win 2003 R2 box, dual processor doing nothing but dishing print jobs to a dozen printers. No extra software is installed on it at all (except for the BE remote agent thingy).

    HBJB

SHARE:
+ Post New Thread

Similar Threads

  1. printers
    By pedster666 in forum Hardware
    Replies: 9
    Last Post: 21st November 2007, 11:13 AM
  2. Printers
    By rlculver in forum General Chat
    Replies: 11
    Last Post: 23rd July 2007, 08:17 AM
  3. Will anybody buy my printers???!!!!
    By tmansbridge in forum General Chat
    Replies: 5
    Last Post: 6th February 2006, 03:22 PM
  4. Printers.
    By Dos_Box in forum Windows Vista
    Replies: 10
    Last Post: 29th November 2005, 11:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •